PDA

View Full Version : Choppy Video in Mac Demo - Anyone?



riven2000
08-22-2005, 06:20 PM
I am trying to optimize the video in the demo, and my system mostly meets or exceeds the specs, but video is still quite jerky, especially when Esher is talking. My system is:

1.5 Ghz G4
Radeon 8500 Video Card
1 GB of RAM
6 GB Disk Space
OS 10.3.9

Has anyone had similar problems in a system like this that should theoretically play smoothly? Can anything be done? I'm stumped by this.

riven2000
08-22-2005, 06:20 PM
I am trying to optimize the video in the demo, and my system mostly meets or exceeds the specs, but video is still quite jerky, especially when Esher is talking. My system is:

1.5 Ghz G4
Radeon 8500 Video Card
1 GB of RAM
6 GB Disk Space
OS 10.3.9

Has anyone had similar problems in a system like this that should theoretically play smoothly? Can anything be done? I'm stumped by this.

jackoalan2004
08-22-2005, 06:48 PM
I believe that the biggest determining factor in framerate performance is the video RAM. The texture quality appears to be the setting that makes the most dramatic effect in the framerate.

jjoonathan_
08-22-2005, 07:38 PM
Umm, that isn't video. It is not pre-recorded. Escher is being rendered in real time 3d, and since your graphics card isn't exactly top of the line (no offense intended), it struggles with the extra load.

ZeusmeisterX007
08-22-2005, 10:20 PM
I have a PC and just beat the PC demo. When Escher talks in the beginning on Direbo, my comp's frame rate goes to about 0.5 frames per second. I have the following system specs.

2.8 Ghz P4
GeForce Fx5200
512 Mb of RAM

And I can run Half Life 2 on high no problem so it is not just your comp. When Escher is out of the scene the framerate goes up to around 15 fps, but that is still low.

Mowog
08-23-2005, 06:09 AM
Hmmm. I've got a bad feeling about this. I'm running 1.4 GHz, GeForce FX 5200, and 384 MB RAM.

That was okay for Uru, but it looks like I may have to downgrade my setting somewhat to get smooth performance in Myst V.

riven2000
08-23-2005, 06:23 AM
Yeah, this is weird. I posted this at Myst Obsession and heard from two people with somewhat similar systems (G5) - one plays flawlessly, the other doesn't. Who knows.... http://forums.ubi.com/groupee_common/emoticons/icon_rolleyes.gif

Kallikanzaroi
08-23-2005, 08:05 AM
Direbo is a lot slower than the following age for some reason. it was fluid on the beach-age with my 1.3 ghz 5200gx (64mb vram) powerbook (512 mb ram) when i had video quality to top and textures, anti aliasing and anisotropic filtering way down. Sound was on normal.

catsmac
08-23-2005, 10:22 PM
G5 1.8 GHz single processor
1.5 GB RAM
ATI Radeon 9800 Pro (128 mb vram)
OSX 10.4.2

With this config, everything runs very smoothly. When I run the demo on the G5 with a GeForce FX 5200 (64 mb vram) card it runs choppy, also choppy on my G4 laptop which also has a GeForce FX 5200 card. So I'm convinced you need 128 mb vram to get good flow.

Have seen no freezes.