PDA

View Full Version : cant get into online games...



wellington_124
07-01-2010, 06:19 PM
Hi all, just got the game and am having some issues with multiplayer. I have patched the game, can get into the lobby and see trhe servers, however when I join a server all goes well until it loads and I get the "please wait" message at the bottom of the screen, and thats all she wrote, game seems to do nothing, tried leaving it. Everything seems to be working fine, I see the splash screen for the map, have music and everything but it just seems to hang after loading.
I have checked my firewall (event tried turning it off but have same issues.) I have 20mb cable in the UK so connection isnt an issue. Any advice would be really cool, thanks in advance.

wellington_124
07-02-2010, 03:37 PM
its official, UBISoft has to be the wose regarding tech support that I have seen anywhere. Not a peep of a reply opn the tech support forums and the only reply I have from e-mailing support is a note to check these forums LMFAo what a bleedin joke. I wont be wastin cash on crappy UBIsoft games again.