PDA

View Full Version : GAME CRASH :-( ANy one?



XyZspineZyX
12-07-2003, 05:45 AM
System Spec
-Pentium 4 2.4 ghz
-G4Ti4600
-Mad Dog Sound Card
-512 ddr 300mhz ram
-ECS Motherboard (I'm pretty sure i have the updated
AGP Bios)

-------------------------------

Alright this is what happens

installt he game, run it.. BAM comptuer restarts. i get to the screen that says "Pricne of Persia"

Any one else experencing these problems? If lots are. and i just didnt see it.. sorry but i coudnt find it any where so yeah..

XyZspineZyX
12-07-2003, 05:45 AM
System Spec
-Pentium 4 2.4 ghz
-G4Ti4600
-Mad Dog Sound Card
-512 ddr 300mhz ram
-ECS Motherboard (I'm pretty sure i have the updated
AGP Bios)

-------------------------------

Alright this is what happens

installt he game, run it.. BAM comptuer restarts. i get to the screen that says "Pricne of Persia"

Any one else experencing these problems? If lots are. and i just didnt see it.. sorry but i coudnt find it any where so yeah..

XyZspineZyX
12-08-2003, 09:48 PM
I have a similar problem. At about 20/21%, my PC reboots at the same point of the game, every time.

XyZspineZyX
12-11-2003, 11:48 PM
I've got the same problem. I get about 5 minutes into the game and then it reboots my whole computer. I've attempted to swap irq preferences, flash my bios, and install new drivers, nothing works. Any help would be greatly appreciated.

XyZspineZyX
01-02-2004, 06:57 PM
I've installed price of persia
Me too
I just see the text"prince of persia" a frame of the game and ...........http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif computer restars!!!!)
my computer:
CPU
xp 1700
VIDEO CARD
ati radeon 9200 se atlantis 128 mb (WITH THE LAST DRIVER)
DIRECT X 9.0b
SOUND CARD
SB LIVE!

stop...
I've tried everything!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
NOTHING TO DO!!!!|


PLEASE UBISOFT HELP ME!!!!!!!!!!!!!!!!!!!