PDA

View Full Version : Patch Compatiblity....



XyZspineZyX
10-30-2003, 02:40 PM
Will the paid for add-on be compatible with non add-on users for online play?

Just wondering......

XyZspineZyX
10-30-2003, 02:40 PM
Will the paid for add-on be compatible with non add-on users for online play?

Just wondering......

XyZspineZyX
10-30-2003, 02:51 PM
I would doubt it /i/smilies/16x16_smiley-sad.gif

"As weaponry, both were good, but in far different ways from each other. In a nutshell, I describe it this way: if the FW 190 was a sabre, the 109 was a florett, or foil, like that used in the precision art of fencing." - Gunther Rall

XyZspineZyX
10-30-2003, 03:09 PM
:-/
Must be possible tho if FM is not adjusted.... So some (add-on) would have more flyable planes, while others can fly externally as now.....? Maybe...?

XyZspineZyX
10-30-2003, 07:29 PM
S! Greenwidth...
Without having any real knowledge I would doubt it to be
compatible with other versions, none of the other has...and it would just be bad business...
hope to see you ya soon on gg!