PDA

View Full Version : FB+AEP+PF starting error



Husky23
11-22-2006, 06:30 AM
Just re-installed all box versions of IL2, FB, AEP then PF...and choose merged option.

The "read-me" says put #2 CD of PF in to run...on start the program keeps asking for the correct disk.

I tried all CD's on start...it still will not launch.

Any help here?

Also, I have not installed any patches as yet...was trying to launch it to determine box version number.

Low_Flyer_MkVb
11-22-2006, 06:42 AM
Click on the link below:

http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/end...xs&p_li=&p_topview=1 (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=aH*1UMli&p_accessibility=0&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTImcF9wcm9kcz0wJnBfY2F0cz0wJnBfcHY 9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfb mwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1ydHMuZGxs&p_li=&p_topview=1)

Hope it helps.<div class="ev_tpc_signature">

http://i109.photobucket.com/albums/n47/LFMkVb/1822.jpg

Husky23
11-22-2006, 08:18 AM
Originally posted by Low_Flyer_MkVb:
Click on the link below:

http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/end...xs&p_li=&p_topview=1 (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061&p_created=1099077749&p_sid=aH*1UMli&p_accessibility=0&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29yd D0mcF9yb3dfY250PTImcF9wcm9kcz0wJnBfY2F0cz0wJnBfcHY 9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfb mwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1ydHMuZGxs&p_li=&p_topview=1)

Hope it helps.

Danke...will do.

thanks