PDA

View Full Version : IL2 Forgotten battles /I need Help



Hutani
08-13-2005, 02:38 PM
Hi, Im having a problem installing IL2 forgotton battels, when installing the 1st cd about 63% into it i get an error 1335 the cabinet file data1.cab is corrupt an canot be used. I have had the CD replaced by Comp USA, but still am getting the same message with new CD an help would be greatly appreciated.

T_O_A_D
08-13-2005, 02:47 PM
Not sure but try reading this.

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m.../566105924#566105924 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/566105924/r/566105924#566105924)

Hutani
08-13-2005, 04:22 PM
Thanks Toad for the assistance. I found it to be my sound, had to go into directX and turn the accelerator down to none, rebooted, and the game installed. I have another question for you if you dont mind. With FB , Aces exspansion and PF installed, i tried to get into a server an it says they have version 4.01 installed, where can i get this update?

T_O_A_D
08-13-2005, 04:30 PM
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/4871047252


Your welcome

Cajun76
08-13-2005, 04:36 PM
http://www.pacific-fighters.com/en/updates.php

For the patch. Make sure to get 4.01m for IL2-AEP-PF.

Click my sig for a great resource site for info that may help you, or go directly to the IL2 section here.

http://www.airwarfare.com/Sims/IL2/il2_main.htm

The Tactics on the left should help you get started, as well as "Guides" under "Airwarfare Extras"

I suggest using the Quick Mission builder and experimenting or start a campaign and fly a bit before you go online if your new to flightsims. Hope this helps, good luck and

Hutani
08-14-2005, 08:29 AM
Thanks again guys. I use to play Air Warrior for about 6 years, was in De Ol Onz as OldWu. Im having a problem now when joining servers i get you dont have proper version of the game, and i have downloaded all the patches, any ideas?