PDA

View Full Version : Career mode is un-active...



A6M21981
01-27-2007, 06:20 AM
ONLY 'Quick mission builder" is working, "Career", "Single Missions" and also "Pilot" are not working at all!

I was install PF 5-6 times with the same result :-(

XyZspineZyX
01-27-2007, 06:24 AM
SO when you click the buttons for those other otions, does the sim freeze, or do the buttons just do nothing but you can still use the cursor?

Please explain the situation as thoroughly as possible

You also may want to post this question here, at the "help" forum:

Community Help (http://forums.ubi.com/eve/ubb.x?a=frm&s=400102&f=49310655)

A6M21981
01-27-2007, 06:43 AM
Yes, I clicked those options and for example Career mode is entering but every window is empty, buttons just do nothing... "single missions" this same... "Pilot" mode is do nothing when I click button Pilot

PS sorry for my bad English language

MadRuski
01-27-2007, 07:09 AM
i am actully getting a similar thing, i was trying to get a IL2 campaigne genertaed, and the GENERATE button just does nothing!

DKoor
01-27-2007, 07:46 AM
Wrong patch order folks, wrong patch.
Install it clean, but first uninstall the old installation then manually delete remaining files.

That must work.

"Generate" button often does nothing when some patches are applied especially if you have campaigns listed for Battle Over Europe or Ostfront and you want to generate it (like AAW campaigns or BoE campaigns listed), but it fails. That happens when you don't have those installed, but you have that campaigns listed on your campaign screen.

Try generating for instance Russian Fighter Leningrad campaign. That should work.