PDA

View Full Version : PC Won't Recognize Disk!



Exlorian
08-08-2005, 10:45 AM
Pentium 4 3.0 Ghz
512 DDR2
Radeon X800 XT

I installed the Stand Alone version with default settings to the default location. When I tried to launch the game from both shortcut and autoplay menu the first picture would appear as if the game is loading the I would get a 'Cannot locate CD-ROM' message then would get an error labeled 'pf.exe - Application Error' which stated 'The application failed to initialize properly (0xc0000142). Click on OK to terminate application.'

I tried both disk 1 and 2 but ended up with the same results.

If anyone knows a solution please help!

Thank you http://forums.ubi.com/images/smilies/35.gif

Exlorian
08-08-2005, 10:45 AM
Pentium 4 3.0 Ghz
512 DDR2
Radeon X800 XT

I installed the Stand Alone version with default settings to the default location. When I tried to launch the game from both shortcut and autoplay menu the first picture would appear as if the game is loading the I would get a 'Cannot locate CD-ROM' message then would get an error labeled 'pf.exe - Application Error' which stated 'The application failed to initialize properly (0xc0000142). Click on OK to terminate application.'

I tried both disk 1 and 2 but ended up with the same results.

If anyone knows a solution please help!

Thank you http://forums.ubi.com/images/smilies/35.gif

Tully__
08-08-2005, 10:48 AM
Click here (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=10061) and download the rts.dll file (link under the "File Attachments" heading). Replace the rts.dll file in the game folder with the downloaded version.

neural_dream
08-08-2005, 11:21 AM
How many times have you replied to that question tully http://forums.ubi.com/images/smilies/53.gif

Tully__
08-08-2005, 04:37 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by neural_dream:
How many times have you replied to that question tully http://forums.ubi.com/images/smilies/53.gif </div></BLOCKQUOTE>Ooohhh.... a few http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

han freak solo
08-09-2005, 06:42 AM
It has been a small flood lately, hasn't it? Hmmm, a new group of potential converts coming in then? EXCELLENT!

http://www.lssdigital.com/simpsonsburns.jpg