PDA

View Full Version : wolftrack ntrk



DaddySchlich
08-19-2004, 08:53 PM
Among the new missions is wolftrack.ntrk. I install in the records folder of FB, as instructed, but I get a version error message.

Does anyone know what version of FB is needed?

Thanks,

Daddy Schlich

DaddySchlich
08-19-2004, 08:53 PM
Among the new missions is wolftrack.ntrk. I install in the records folder of FB, as instructed, but I get a version error message.

Does anyone know what version of FB is needed?

Thanks,

Daddy Schlich