PDA

View Full Version : 1.02 for Mac?



jdl0323
11-16-2004, 10:31 PM
Is english subtitles in patch 1.02? I'm hard of hearing, and want to be able to understand the characters in the game. 1.02 patch is released, but only for PC.

maztec
11-16-2004, 11:19 PM
Subtitles are supposed to be in v1.2, not 1.02. Gosh I hope they rename that to 1.3 :P

Subtitles are a deeper change to the games engine, so are taking longer http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

the v1.01 patch works just fine on the Mac - but does have issues on the PC. Least that's what I was told .. *ponder* What it translates as is if anybody with a mac used it and had problems, they apparently didn't report them to Ubi...

jetuserX
11-17-2004, 05:00 PM
yeah im still waiting for that patch too.. im deaf too.. so matezc when is that patch coming out?

maztec
11-17-2004, 06:26 PM
bloody rot if I know.

jetuserX
11-17-2004, 07:20 PM
do me a favor... get really red faced and yell, scream, and curse at them for us?

thanks and have a nice day http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

maztec
11-17-2004, 09:32 PM
already do http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Khatie_
11-19-2004, 08:21 AM
He really already does.

The CMs and CAs make sure the tech and marketing teams know all your concerns! Now it's just a matter of waiting while they do their jobs. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

lwatson
11-20-2004, 10:07 AM
Mac gear: PB 17 1.33GHz, 1GB RAM, 10.3.6 (Myst IV works well on this hardware; also, it worked well under 10.3.5)

I've been communicating with UbiSoft's Support techs in the last several days. They've told me that 1) the Mac v1.0.1 DOES work once installed, and 2) there will NOT be a v1.0.2 Patch, but there may be a follow-up such as a v1.0.3.

I could not get the v1.0.1 Patch to install, but I believe it was due to the fact the I'd deleted the vpd.properties file from my Root User's level. I'll be uninstalling Myst IV and re-installing in order to get the vpd.properties file re-installed. Once completed, I'll attempt a re-install of v1.0.1 Patch since I'm at the Spider Chair puzzle in the game and the Patch addresses the timing issue.

maztec
11-20-2004, 01:40 PM
lwatson, that's exactly what happened. In order to uninstall you're going to need to put in disk one and actually click to install the game, it'll detect the previous installation and ask if you want to uninstall. Once you go through that and reinstall you should be fine.

Apparently the vpd.properties file is important :P and commonly deleted...

Maz

lwatson
11-20-2004, 02:04 PM
v1.0.1 WORKS!!!

I saved my Myst IV <span class="ev_code_red">save</span> folder, did an un-install of the game (simply, deleting the complete Ubisoft folder), did a full re-install (it places the <span class="ev_code_blue">vpd.properties</span> file back into your User root directory) by dbl-clicking the <span class="ev_code_green">.jar</span> file that is the Patch Installer (it worked without any problem), and then, re-installed my <span class="ev_code_red">save</span> folder (simply, placed it back into the MystIV folder that's inside the Ubisoft folder). Voila!

When I loaded my saved Game, I went back to the Spider Chair puzzle and completed the puzzle. So far, everything else is working great.

maztec
11-20-2004, 03:32 PM
Great to hear lwatson http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif