PDA

View Full Version : How do I turn off player VOIP



Dreddpool82
04-11-2011, 10:03 PM
I would like to turn other players voices off, as it's hard to understand what any of them are saying, as all i get through my Tv speaker is garbled noise.

I would like in any future patch for both PC/PS3 that ther be an option to turn player voices off.

I lknow there is a voices option in the sound settings but that just turn off the in game voices of the NPC/over voice in Multiplayer and not the other players vices when playing Multiplayer

Blind2Society
04-11-2011, 11:01 PM
If you are talking about other 'Abstergo agents' in multiplayer simply pause the game select abstergo agents and you can mute from there. I always have the opposite issue as there are not enough people using mics.

Ureh
04-11-2011, 11:04 PM
I haven't played mp in a long time but I believe you can mute everyone in the lobby while waiting for game to start. Just highlight the players in the game then press a few buttons. Eventually they'll offer you the option to mute a single player or all of them.

Dreddpool82
04-13-2011, 12:01 AM
Thx I'll go try that now. hope it work the same in PC.

Edit: just tried sleecting the other agents and muting them but I have no cursor to select with(PS3 version that is)

Dreddpool82
04-13-2011, 12:43 AM
Originally posted by Blind2Society:
If you are talking about other 'Abstergo agents' in multiplayer simply pause the game select abstergo agents and you can mute from there. I always have the opposite issue as there are not enough people using mics.

There is no way to select the other agents and pressing X dosen't do anything at all.

I Prefer not to be forced to listen to 12yr old brats, with the high pitched voiced which are grabled as they have there mics too close to there mouths to able to understand them.

Ureh
04-13-2011, 02:11 AM
Originally posted by Ghost_Rider2008:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Blind2Society:
If you are talking about other 'Abstergo agents' in multiplayer simply pause the game select abstergo agents and you can mute from there. I always have the opposite issue as there are not enough people using mics.

There is no way to select the other agents and pressing X dosen't do anything at all.

I Prefer not to be forced to listen to 12yr old brats, with the high pitched voiced which are grabled as they have there mics too close to there mouths to able to understand them. </div></BLOCKQUOTE>

My earlier post is probably wrong. Sorry about that.

Blind's tip should work. Press Start, then scroll to agents, then select the mute options. It should work because I remember muting a couple of times (not alking about mute ability http://forums.ubi.com/groupee_common/emoticons/icon_razz.gif). Just can't remember exactly how to do it. Jave you tried asking this in the multiplayer forum?

P.S. I had the ps3 version too. So mute should work...

Dreddpool82
04-13-2011, 02:55 AM
Well I'm afraid that pressing start and scrolling to AGENT dosen't work as the is NO Agent option in my game, i have Progress/Customize/Info/play/options, but there is NO Agent option if there was I would have used it. But Alas I can't due to it not being in the menu oce a game session has started and i'm walking around the map.
so I f you have any other tips please post them I will try and find some screenshots of what i see in my game menu.

http://www.youtube.com/watch?v=GcTwjkwsPoc

I found the above video on youtube that shows the same menu that i get which has NO AGENT option in it.

Dreddpool82
04-13-2011, 04:03 AM
Well I figured it out.
I press Start when in game and under PLAY in the menu it has a sub option of Abstergo Agents and in there I can mute players.