PDA

View Full Version : Romulus - side missions [PC]



Forty0z
03-31-2011, 10:59 AM
Wolfs among the dead - Glitch

Once youclimb to this
http://i53.tinypic.com/ws9sf7.jpg
beam, what exactly are you suppose to do from there on ?

Iv checked all over the room. Theres no other way up, and it seems theres no way to reach that other ledge.

*EDIT I think i have confirmed, this is a glitch.

AJ_Rimmer_Bsc
03-31-2011, 02:58 PM
behind you on the right is a scaffold,jump up it and swing to the ledge on the right in image.

follow arrows and carry on the left side to high altar,climb cross to top,leap to opening.

to get the flag follow red arrow [needs one of those damn crap cam angle side jumps]

http://members.multimania.co.uk/rachealmac/Image222.jpg

Forty0z
03-31-2011, 05:08 PM
What i mean by glitch is that (atleast for the PC version) beam, you can swing on it but upon doing so you wont automatically jump from it.

This looks like something that may need to be fixed with a patch.

AJ_Rimmer_Bsc
04-01-2011, 08:31 AM
tried it a few times and it swings fine on mine [pc version too]
you sure your holding all the buttons for a swing ?

DragynfyreX
04-01-2011, 02:37 PM
It worked fine for me too. I have 100% sync on the PC version.

Forty0z
04-02-2011, 12:55 AM
I couldnt jump from it. Had to abort the memory.

Anyone know how to get to the "Lair of Romulus" in the Campagna District ? Whats the trick here ?