View Full Version : Is it just me?

01-18-2005, 02:58 PM
I posted about this about a week ago, and got no real response. I'll try again. I would just like to know if anyone has had problems recording, or maybe playing tracks? I can record them fine, and I can play all the ones that came with the game (I think, have not tried them all. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif ) but when I try to play tracks I record, about 70% say "Mission Loading Error:Null" Is this a common problem? The game runs fine otherwise, and this has happened with recordings made within the appropriate patch versions. Any fix or work around, even acknowledgement that it's not just me would be appreaciated. http://forums.ubi.com/images/smilies/11.gif

01-18-2005, 08:58 PM
Hey Casper:

Can't say as I've had that particular problem, but I no longer record a track as a .trk file (the one you get when you save the mission after you exit it) because if you accelerate/decelerate the time, either during the mission or when viewing the .trk later, it always messes the track up and planes end up doing wierd things--truly wierd (funny to watch, though). So I use the .ntrk--where you map a key and start/stop recording in game. So, maybe, if you haven't tried that, it might help.

People also seem to have had various troubles with the "new" exe in the last patch (or was it 3.01?--whatever) I know it screwed up my system, so i don't use it. If you use that, try using the old one.

My .02 cents anyway. Good luck!

01-18-2005, 09:12 PM
whenever you patch up the game it will not play the trk's recorded from a previous version.

This is my understanding anyway!

01-18-2005, 09:37 PM
Yes but you get a different message, something like "Version not supported". I have seen that particular message. Sorry.