PDA

View Full Version : Is there a version switcher for 408-409beta available??



stugumby
01-09-2008, 03:03 PM
Just curious, on old comp ive installed the beta so cant get online with it.

stugumby
01-09-2008, 03:03 PM
Just curious, on old comp ive installed the beta so cant get online with it.

PBNA-Boosher
01-09-2008, 03:12 PM
install the patches over one another. Works for me every time.

Redwulf 32 - Nis
01-09-2008, 05:27 PM
Simple as pie, here's the recipe.

Make sure you have a backup copy of your 4.08.

Start out with IL2 patched to 4.09beta.

Make two new folders in your <GameFolder> (the 4.09, this is the one you'll be using from now on), usually ...\Program Files\Ubisoft\IL2 1946 or similar.
Call folder 1 fx. 408, the second one fx. 409

Copy (not move, copy) the file called 'files.SFS' from your 4.08 backup to folder called 408, likewise the 'files.SFS' from your 4.09beta into folder called 409. Result? Two new folders (IL2 won't mind) in your <GameFolder> each containing the respective 'files.SFS' file.

Open Notepad and copy and paste the following:

xcopy 408 /Y

Save as 408.bat in your <GameFolder>

Clear Notepad and repeat copying and pasting the following:

xcopy 409 /Y

Save as 409.bat in your <GameFolder>

You should end up with 2 .bat files in your <GameFolder>, one with the contents xcopy 408 /Y, the second wih the contents xcopy 409 /Y

Right click on the new .bat files to create a shortcut for each on your desktop.
Double click (before you launch IL2) a shortcut to switch the version.

Hope this helps.

cya around

JRJacobs
01-09-2008, 07:12 PM
here's a post in another post it works i'm using it

http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/340...921044015#2921044015 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/3401004015?r=2921044015#2921044015)

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Steven190:
There is a toll. I think from Silent Hunter call JSME

Here is the link to JonesSoft Generic Mod Enabler
http://www.beerymod.com/sh3_011.htm

It will switch the exe back and forth
You put the JSGME in the main 4.04m game folder, run it, it makes a MODS folder. Then you add the exe into that MODS folder Using a folder called something like "PE2 4.05" with the 4.05m in this folder.
Creat a shortcut for the JSGME and your done
</div></BLOCKQUOTE>