PDA

View Full Version : Confused about patches



dadada1
12-03-2004, 04:51 AM
If everyone could excuse my dumbness, which patch/es am I supposed to install over a combined IL2+AEP+PF game. I've been ill for a while so it's kept me away and now I can't work out what I'm supposed to download.

dadada1
12-03-2004, 04:51 AM
If everyone could excuse my dumbness, which patch/es am I supposed to install over a combined IL2+AEP+PF game. I've been ill for a while so it's kept me away and now I can't work out what I'm supposed to download.

Zen--
12-03-2004, 05:04 AM
3.01 merged and then 3.02bm

ftp://209.163.147.67/FB_AEP_PF_Merged-301/

ftp://209.163.147.67/FB_AEP_PF_Merged-302bm/

dadada1
12-03-2004, 05:06 AM
Thanks Zen.

Zen--
12-03-2004, 05:26 AM
Glad to be of service http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif