PDA

View Full Version : Help - X-Fi XtremeGamer



Zoom2136
07-03-2007, 09:48 AM
I'm using this SB card with this MB.

- Asus A5N32-E SLI (its Nv680i board)

Sound card is in the bottom PCI slot (furthest from the GPU)

No drivers (program) for onboard sound were insltalled.

SB drivers and audio console was insltall...

My sound is not as good as my previous audigy zs... so I'm thinking its not setup right... Sound changes intensity when I look up and down in a very big way and when I look around I ear a clipping sound when the sound channel appears to change....

Can someone with this card give me his SB Audio console setup as well as his iL2 sound setup... I'm currently using (music mode and not the game mode), and iL2 sound option are all maxed with headphone selected....

Thx guys,

Urufu_Shinjiro
07-03-2007, 11:38 AM
Try the game mode, game mode is the only one that supports EAX IIRC.

Zoom2136
07-03-2007, 11:51 AM
Originally posted by Urufu_Shinjiro:
Try the game mode, game mode is the only one that supports EAX IIRC.

Ok game mode will cause severe crakking and pops and a bunch of other weird stuff...

So once again... can I please get advice from someone that as this card and is using it without any problem...

I think Thunderbolt as it.... so Thunder is you read this HELPPPPPPP .... lol

Urufu_Shinjiro
07-03-2007, 11:53 AM
Originally posted by Zoom2136:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Urufu_Shinjiro:
Try the game mode, game mode is the only one that supports EAX IIRC.

Ok game mode will cause severe crakking and pops and a bunch of other weird stuff...

So once again... can I please get advice from someone that as this card and is using it without any problem...

I think Thunderbolt as it.... so Thunder is you read this HELPPPPPPP .... lol </div></BLOCKQUOTE>

I have this card and have no problems. The crackling is a known issue with these cards. Are you using the latest drivers? If so I would consider an RMA.

LT.INSTG8R
07-03-2007, 11:55 AM
I would also suggest disabling the CMSS its Creatives "surround" that might solve the weird sounds

Intrepid95
07-03-2007, 12:03 PM
Make sure the volume level isn't maxed out in the control panel. Keep it set around 75% or so and then increase speaker/headphone volume to taste. Same with the in-game volume settings. That got rid of the crackling for me.