PDA

View Full Version : I really feel sorry for newcomers to this sim



huggy87
10-29-2005, 08:55 AM
I just got a new 'puter and had to reload everything and re-download all the old patches. The ubi-site is horrible at explaining the correct sequence and offers a lot of ways for a newb to screw it up. ie, dedicated server patches, merged vs. stand alone, etc. The whole layout is poor. And to top it off, their link to the very first patch you need, 3.03, is dead. Ubi is sure not helping this sim to get fresh meat.

diomedes33
10-29-2005, 09:31 AM
yeah, we need an install wizard for all the patches and such.

ViktorViktor
10-29-2005, 09:32 AM
They don't make money helping folks to figure out which (free) patch to load. They would be happier if you just waited until BOB came out, and then bought it. Chaa-ching !!

knightflyte
10-29-2005, 09:32 AM
That's one good reason to put out a Platinum IL2/PF disc out there. All patches and extra STUFF....... (kinda like Oreo Double Stuffed.)

I'd buy it. (There's one sale Oleg........... see it'd be worth it just for one sale in America)

Kuna15
10-29-2005, 09:41 AM
Without this forum I would not explore many areas in FB. The sim itself is large in many areas, one can not know anything.

Considering that this is one of the best forums I have ever been member of (becuase of good people here, in spite of some "ubi zoo" remarks -- it has way more positive things than negative), I can say that the forum can 'fill' the occasional lack of information.

Example is D3A/Ki-43/F2A/SBD gunsite (how I remove cap from Val gunsite?; funny thing is that it isn't explained in READMEs or Manuals, or at least I can not find and official explanation http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif).
Same control as for German "Tinted Reticle Dimmer"; CTRL+D...

If it wasn't for this forum, it would be really hard for newcomers...

hamselv2
10-29-2005, 09:44 AM
I think that everything is already here:

http://forums.ubi.com/eve/forums/a/tpc/f/26310365/m/5581083643

http://airwarfare.com/mediawiki-1.4.5/index.php?title=Main_Page

fordfan25
10-29-2005, 09:51 AM
a self updater would be awsome.

danjama
10-29-2005, 10:56 AM
Originally posted by ViktorViktor:
They don't make money helping folks to figure out which (free) patch to load. They would be happier if you just waited until BOB came out, and then bought it. Chaa-ching !!

You really think they would spend all their time making free patches, put them out for download and then not want people to download them? That is just plain dumb. How ignorant are you? How would it make sense, they already spent all their resources on making whatever patch is in question available, so if anything they would want it to be downlaoded. Der...Have some respect for 1C eh, you are playing their game, with the patches that you downloaded *for free*

Lav69
10-29-2005, 11:07 AM
Originally posted by huggy87:
I just got a new 'puter and had to reload everything and re-download all the old patches. The ubi-site is horrible at explaining the correct sequence and offers a lot of ways for a newb to screw it up. ie, dedicated server patches, merged vs. stand alone, etc. The whole layout is poor. And to top it off, their link to the very first patch you need, 3.03, is dead. Ubi is sure not helping this sim to get fresh meat.

Ummm...you only need 2 patches. 4.01 and 4.02. Whats the big deal. Are you sure your not new to this sim. You don't have to have anything before 4.01. LOL...OMG

JG52Uther
10-29-2005, 11:12 AM
Well thats taught me something!I thought you needed 303,401,402.I learn something every day here http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif

danjama
10-29-2005, 11:45 AM
Im sure you DO need 3.01 and 3.03

neural_dream
10-29-2005, 11:52 AM
You need
3.03
4.01
4.02

although out of habit I install 3.01 too (no need really).

heywooood
10-29-2005, 12:29 PM
Exactly why a full Platinum Edition is needed.

huggy87
10-29-2005, 12:31 PM
Originally posted by Lav69:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by huggy87:
I just got a new 'puter and had to reload everything and re-download all the old patches. The ubi-site is horrible at explaining the correct sequence and offers a lot of ways for a newb to screw it up. ie, dedicated server patches, merged vs. stand alone, etc. The whole layout is poor. And to top it off, their link to the very first patch you need, 3.03, is dead. Ubi is sure not helping this sim to get fresh meat.

Ummm...you only need 2 patches. 4.01 and 4.02. Whats the big deal. Are you sure your not new to this sim. You don't have to have anything before 4.01. LOL...OMG </div></BLOCKQUOTE>

Yeah. What Neural Dream said... Newb.

georgeo76
10-29-2005, 01:40 PM
An auto-patcher should be standard to all PC games. I've appreciated the games that have them.

Freelancer-1
10-29-2005, 02:07 PM
Originally posted by huggy87:
I just got a new 'puter and had to reload everything and re-download all the old patches. The ubi-site is horrible at explaining the correct sequence and offers a lot of ways for a newb to screw it up. ie, dedicated server patches, merged vs. stand alone, etc. The whole layout is poor. And to top it off, their link to the very first patch you need, 3.03, is dead. Ubi is sure not helping this sim to get fresh meat.

I don't see what the problem is...

I did a complete uninstall/reinstall of the merged up to 4.02 last night in under half an hour.

A simple look at the stickies will work wonders, dude.

LameDuck.
10-29-2005, 02:46 PM
Originally posted by neural_dream:
You need
3.03
4.01
4.02

Ummm...you only need 2 patches. 4.01 and 4.02. Whats the big deal. Are you sure your not new to this sim. You don't have to have anything before 4.01. LOL...OMG

...only if you're running Pacific Fighters. Half-truths like this have gotten me into more trouble than I can count. These patches do not apply to FB or FB+AEP, correct?
Newbs: Be careful. Back up your data. Study before you patch.

Retrofish
10-29-2005, 03:01 PM
@ Lameduck

The patches mentioned do only apply to PF Standalone and the full Merged installation FB+AEP+PF.

You don't have to trust me though.....reliable information can be found at Airwarfare (http://www.airwarfare.com/guides/patching.htm).

Bookmark while you're there.

Skycat_2
10-29-2005, 03:25 PM
Correct ...

If you only have IL-2 Sturmovik, then you need (http://www.il2sturmovik.com/games_elts/updates.php):
- il2upgrade_1.1a.exe (ftp://ftp.ubisoft.com/games/il2sturmovik/patches/il2upgrade_1.1a.exe)
- il2upgrade_1.2.exe (ftp://ftp.ubisoft.com/games/il2sturmovik/patches/il2upgrade_1.2.exe)
- il2upgrade_1.2ov.exe (ftp://ftp.ubisoft.com/games/il2sturmovik/patches/il2upgrade_1.2ov.exe) (optional)

If you have only Forgotten Battles, then you need (http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_faqid=8973&p_created=1074545228):
- il2_fb_v1.0_to_v1.22.exe (http://patches.ubi.com/il2_forgotten_battles/il2_fb_v1.0_to_v1.22.exe)

If you have Ace Expansion pack, install it over any version of FB. Then you will need (http://www.il2sturmovik.com/games_elts/fb_updates.php):
- il2_aep_v2.01.exe (http://patches.ubi.com/il2_forgotten_battles/il2_fb_aep_v2.01.exe)
- il2_aep_v2.04.exe (http://patches.ubi.com/il2_forgotten_battles/il2_fb_aep_v2.04.exe)

If you have Pacific Fighters and you want to install over FB+AEP (you need both), you can install over v2.0, 2.01 or 2.04. Then you will need (http://www.pacific-fighters.com/en/updates.php):
- pf_v303m.exe (http://patches.ubi.com/pacific_fighters/pf_v303m.exe) (100 Mb; goes over v3.0m)
- pf_v401m.exe (http://patches.ubi.com/pacific_fighters/pf_v401m.exe)
- pf_v402m.exe (http://patches.ubi.com/pacific_fighters/pf_v402m.exe)

Note: Link for 3.03m is dead because the letter v is missing in the hyperlink. Use this link instead: http://patches.ubi.com/pacific_fighters/pf_v303m.exe

If you have Pacific Fighters installed as a 'stand alone' sim, you will need:
- pf_v303.exe (http://patches.ubi.com/pacific_fighters/pf_v303.exe) (100 Mb; goes over v3.0)
- pf_v401.exe (http://patches.ubi.com/pacific_fighters/pf_v401.exe)
- pf_v402.exe (http://patches.ubi.com/pacific_fighters/pf_v402.exe)

LameDuck.
10-29-2005, 03:26 PM
@ Lameduck

The patches mentioned do only apply to PF Standalone and the full Merged installation FB+AEP+PF.

You don't have to trust me though.....reliable information can be found at Airwarfare.

Bookmark while you're there.


Yup, that's how I knew. I'm contemplating upgrades 2.01 & 2.04 for my FB+AEP. Thought I'd mention it for the sake of my fellow newbs. It would be easy to misinterpret this thread to mean that 4.01+4.02 will patch anything, and it won't.
*edit* OK, there we go. Skycat's post lays it all out nicely.

Thanks to Ubi for offering the patches, BTW.

Ken_Det
10-29-2005, 09:21 PM
What skycat2 said http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif