PDA

View Full Version : Perfect Settings?



Stackhouse25th
01-11-2005, 06:55 PM
How do you make it so that you are running perfect settings to see that nice water?

I have it all maxxed on using directX.

im running 9800XT

LWulffe_Dumbo
01-11-2005, 07:31 PM
For PERFECT settings, click on HARDWARE SETUP in your MAIN MENU. From there, click on VIDEO OPTIONS, followed by LANDSCAPE DETAIL. "Landscape Detail" is the only one that has the PERFECT setting as an option.

Also, in your game's conf.ini file (found in your game's main folder, using Microsoft Explorer...this file can be opened and edited using Notepad), you can change the "water" setting to 1, 2, or 3. The "water" text line is found under the [Render_OpenGL] section of the file. The top setting of 3 only works with the NVidia 6800 card series and not ATI cards. However, I believe ATI users in the community have come up with a decent work-around if I'm not mistaken.

JunkoIfurita
01-11-2005, 08:37 PM
Switch to OpenGL. Perfect settings aren't available in DirectX, as the game was produced for OpenGL, and uses an imperfect wrapper to add DirextX support.

Once you're in OpenGL, follow _Dumbo's instructions and you should be able to select perfect settings. Use Water=2 under your [Render_OpenGL] section in the conf.ini, and you should get shiny water, wavy reflections, etc. The advanced wave effects of water=3 aren't available to cards without pixel shader 3.0 (which is only Nvidia 6800 series so far), but they hit the frame rate so hard anyway that the game becomes playable even on the highest end systems.

AFIEE
01-11-2005, 09:10 PM
Yeah you really need to be in Open GL...
It makes a huge difference...



GO FISTS!!!

LWulffe_Dumbo
01-12-2005, 09:26 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by JunkoIfurita:
The advanced wave effects of water=3 aren't available to cards without pixel shader 3.0 (which is only Nvidia 6800 series so far), but they hit the frame rate so hard anyway that the game becomes [un]playable even on the highest end systems. <HR></BLOCKQUOTE>

Salute, JunkoIfurita!

Actually, my game play is quite smooth even with everything maxed out:

1024x768x32 resolution @ 85Hz (max for my cheap monitor)
66.93 WHQL driver
PERFECT terrain graphics
EXCELLENT all other graphics
Water=3
Forest=3
3dgunners=1
Anti-Aliasing @ 2xQ
Anisotropic Filtering @ 2x
High Quality imaging
V-Synch ON

With these settings, my average FPS at the end of the "Kamikaze" track reads 28.

The only time things do get a little choppy with these settings is when there's intense anti-aircraft activity going on around me--usually from the carrier task force.

But 99% of the time the game runs smooth as silk...I'm very happy with it.