PDA

View Full Version : Cant connect to servers! How do i open ports?



SHI-KII
12-29-2011, 03:41 AM
I think i know why i cant connect to servers, i think it is because i havent opend my ports. So i wounder how i can do that??
I have a Thomson TG789vn in case you need to know.

Please help.

iNvid22
12-29-2011, 03:56 AM
Thomson TG789vn
type in 192.168.1.1 or 192.168.0.1 into your browser address bar to login in to your router's config page.

From looking at some google images i think i got an image of how it should look. Under an option called toolbox there should be one called game and application sharing.

Click it and check the box that says use upnp. this will take care of automatically forwarding ports.

wanabgeek
12-29-2011, 04:02 AM
Sometimes it is best to have a look through all sections of the forums before creating a topic as some posts in regards to things like your topic are in certain headings within the general forums etc. I found info in regards to your question here: http://forums.ubi.com/eve/foru...1024388/m/1081099179

Depending on what you have, these are the links with instructions to help open ports and increase your NAT. As you can see by the above thread link, these links were not originally added by me but I have been passing them along when need be.

Xbox 360 http://ubisoft.custhelp.com/ap...a_id/15722/related/1

PS3 http://ubisoft.custhelp.com/ap...a_id/15223/related/1

PC http://ubisoft.custhelp.com/ap...a_id/15912/related/1

SHI-KII
12-29-2011, 04:22 AM
Originally posted by iNvidious01:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Thomson TG789vn
type in 192.168.1.1 or 192.168.0.1 into your browser address bar to login in to your router's config page.

From looking at some google images i think i got an image of how it should look. Under an option called toolbox there should be one called game and application sharing.

Click it and check the box that says use upnp. this will take care of automatically forwarding ports. </div></BLOCKQUOTE>
DUDE I LOVE YOU!!!! <3