PDA

View Full Version : ubisoft game launcher: error code 1



Taler337
05-18-2010, 06:29 PM
I bought S7 licence, install it etc. and encountered this issue (subj).
Actually i have the same problem as this guy: http://forums.ubi.com/eve/foru...1083258/m/2551010558 (http://forums.ubi.com/eve/forums/a/tpc/f/3601083258/m/2551010558)
When i serfed the internet i saw a lot of posts with same problem,so,any ideas?

BB_foxbox
05-19-2010, 03:16 AM
Error Code 1 usually means the registry entry for the game launcher is missing (maybe due to an over-zealous registry cleaner or returning to a windows system restore point)

If you have the DVD version you can re-install just the UGL.
I'm not familiar with the steam version - you might have to re-install the entire game there...

Taler337
05-19-2010, 03:28 PM
sorry,forgot to mention - i bought DVD in ordinary shop, not steam
>UGL
and if i know what is that

i reinstalled game a few times
on my first time it displayed an error,that it cant download update,so i download it manually
after re-install it automaticly downloaded update,but still wont run

Taler337
05-19-2010, 04:25 PM
i re-installed it again, same as before - nothing. when i opened dvd, i founded UbisoftGameLauncherInstaller and of course i run it, it started but on the second screen said,that it cannot instal in Windows directory.
then it gave me ubisoft game launcher: error code 2 (lol'd at this)
i restarted PC and again get subj error

BB_foxbox
05-20-2010, 03:02 AM
Looks like you do not have the permissions to needed for installing.

Try right-clicking the installer and then select "Run as administrator".

Taler337
05-20-2010, 06:32 AM
ok,it helped,but now i got error code 2

Taler337
05-21-2010, 10:51 AM
i re-intalled ubigamelauncher and it worked,thx