PDA

View Full Version : Has someone noted this about the new forums?



DuxCorvan
10-02-2004, 12:52 PM
They're slug-ugh-ugish. http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

http://www.zetnet.co.uk/~pm/photos/snail.jpg

commie1
10-02-2004, 12:56 PM
That's a snail.

Not sluggish at all. http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif

tHeBaLrOgRoCkS
10-02-2004, 01:37 PM
and I thought it was an Escargot crunchy on the outside and soft in the middle mwuahahah

Atomic_Marten
10-02-2004, 04:51 PM
http://nzr.crysm.net/no-problem.jpg for me.

Although these new forums have a few unusual stuff, I find them to be a little better then old ones.

carguy_
10-02-2004, 05:21 PM
I don`t like it.Everything is so big and unclear.My eyes can`t take mare than 10mins of viewing the forum without a break.

tHeBaLrOgRoCkS
10-02-2004, 05:29 PM
Sound like you have been drinking some of Chucks 300 dollar a shot whisky mate

zetareticulan
10-02-2004, 08:42 PM
Wow, Dux

an Arctic Snail in its summer plumage. Truly a rare bird!

lil_labbit
10-02-2004, 10:53 PM
Well the new stuff realy messed it up for me... when I changed time to my local time (I think), I also got the dreaded "Message_Body is a mandatory field" yesterday - could not edit nor post http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif and the complete timeline in messages screwed up...

Did a complete cleanup re-installed and now it seems OK but I'm still weary... http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

All in all I think the new update isn't worth it for me - I wish they'd NOT meddle with it anymore... or revert to the old forum http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif years ago (?)

tHeBaLrOgRoCkS
10-02-2004, 10:59 PM
yeah I got the message field is mandatory carp yesterday also but I think its more a bug at the ubi end rather than a compatability issue with browser (sorted itself out fine today) to be honest its about the only thing that shuts me up soo from that point of view maybe its a good thing.

bound to be teething problems with any new application give it time it will work out in the end http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Tully__
10-02-2004, 11:28 PM
Admins are still messing with forum settings I suspect, looking for something that works with all the different forum setups across the various games.

lil_labbit
10-02-2004, 11:31 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Tully__:
Admins are still messing with forum settings I suspect, looking for something that works with all the different forum setups across the various games. <HR></BLOCKQUOTE>

Kick 'em! Let them find other ways of enjoying themselves http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

tHeBaLrOgRoCkS
10-02-2004, 11:51 PM
Well I would prefer the thread notifications to work the way they used to but thats just cos this ol troll is having a hard time keeping up http://forums.ubi.com/images/smilies/blink.gif

Tully__
10-03-2004, 01:30 AM
A further point, often when I'm on the forums are blindingly fast, but as soon as the US timezone internet peak time starts they slow down. I don't think it's the software so much as the Ubi server hardware and connection getting swamped.

tHeBaLrOgRoCkS
10-03-2004, 02:02 AM
Yeah ban the yanks that will fix it http://forums.ubi.com/images/smilies/mockface.gif http://forums.ubi.com/images/smilies/88.gif

DuxCorvan
10-03-2004, 06:09 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Tully__:
...as soon as the US timezone internet peak time starts they slow down. <HR></BLOCKQUOTE>

Yeah, I can imagine it... http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif

http://www.earunit.org/rands/images/marx.jpeg