PDA

View Full Version : Help, patches download



Laurens_Ajax
10-08-2007, 07:03 AM
Hi,
i don't now wich patch come after 1.2
And when can i download the il 2 forgotten battles patch? I was download it first and then i get a error? Do you guys now what to do now?
Gr. Laurens

DKoor
10-08-2007, 07:10 AM
1.2OV is the final version of the original IL-2 Sturmovik game.

x6BL_Brando
10-08-2007, 07:25 AM
1.2OV is the final version of the original IL-2 Sturmovik game.

And Forgotten Battles is an entirely new game/sim.

If you fancy moving on then I'd like to recommend you buy the IL2-'46 DVD. This contains the entire content of the FB series, requiring only free patch 4.08(m) to bring you fully up-to-date.

B

DKoor
10-08-2007, 07:40 AM
Originally posted by x6BL_Brando:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">1.2OV is the final version of the original IL-2 Sturmovik game.

And Forgotten Battles is an entirely new game/sim.

If you fancy moving on then I'd like to recommend you buy the IL2-'46 DVD. This contains the entire content of the FB series, requiring only free patch 4.08(m) to bring you fully up-to-date.

B </div></BLOCKQUOTE>Yes I misread what he wrote http://forums.ubi.com/images/smilies/1072.gif

Here it is;
il2_fb_v1.0_to_v1.22.exe

then AEP (aces Expansion Pack) patches;
il2_fb_aep_v2.01.exe
il2_fb_aep_v2.04.exe

Laurens_Ajax
10-08-2007, 09:24 AM
Originally posted by DKoor:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by x6BL_Brando:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">1.2OV is the final version of the original IL-2 Sturmovik game.

And Forgotten Battles is an entirely new game/sim.

If you fancy moving on then I'd like to recommend you buy the IL2-'46 DVD. This contains the entire content of the FB series, requiring only free patch 4.08(m) to bring you fully up-to-date.

B </div></BLOCKQUOTE>Yes I misread what he wrote http://forums.ubi.com/images/smilies/1072.gif

Here it is;
il2_fb_v1.0_to_v1.22.exe

then AEP (aces Expansion Pack) patches;
il2_fb_aep_v2.01.exe
il2_fb_aep_v2.04.exe </div></BLOCKQUOTE>

Okey, but now i can download the forgotten battles patch?

Skycat_2
10-08-2007, 09:37 AM
If you have the game titled "IL-2 Sturmovik" (copyrighted 2001), you cannot apply the v1.22 patch that is for "Forgotten Battles."

If you have the game titled "IL-2 Sturmovik: Forgotten Battles" (copyright 2003), then you can download and apply the 1.22 patch. If you have the "Aces Expansion Pack" for Forgotten Battles, the 1.22 patch is completely unnecessary though.

DKoor
10-08-2007, 09:46 AM
Originally posted by Laurens_Ajax:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by DKoor:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by x6BL_Brando:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">1.2OV is the final version of the original IL-2 Sturmovik game.

And Forgotten Battles is an entirely new game/sim.

If you fancy moving on then I'd like to recommend you buy the IL2-'46 DVD. This contains the entire content of the FB series, requiring only free patch 4.08(m) to bring you fully up-to-date.

B </div></BLOCKQUOTE>Yes I misread what he wrote http://forums.ubi.com/images/smilies/1072.gif

Here it is;
il2_fb_v1.0_to_v1.22.exe

then AEP (aces Expansion Pack) patches;
il2_fb_aep_v2.01.exe
il2_fb_aep_v2.04.exe </div></BLOCKQUOTE>

Okey, but now i can download the forgotten battles patch? </div></BLOCKQUOTE>Here's your site;

http://www.ubi.com/US/Downloads/Info.aspx?dlId=29

...........download and install IL2: Forgotten Battles v1.0 to v1.22 Patch [116.1 MB]

Laurens_Ajax
10-08-2007, 12:08 PM
Originally posted by DKoor:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Laurens_Ajax:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by DKoor:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by x6BL_Brando:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">1.2OV is the final version of the original IL-2 Sturmovik game.

And Forgotten Battles is an entirely new game/sim.

If you fancy moving on then I'd like to recommend you buy the IL2-'46 DVD. This contains the entire content of the FB series, requiring only free patch 4.08(m) to bring you fully up-to-date.

B </div></BLOCKQUOTE>Yes I misread what he wrote http://forums.ubi.com/images/smilies/1072.gif

Here it is;
il2_fb_v1.0_to_v1.22.exe

then AEP (aces Expansion Pack) patches;
il2_fb_aep_v2.01.exe
il2_fb_aep_v2.04.exe </div></BLOCKQUOTE>

Okey, but now i can download the forgotten battles patch? </div></BLOCKQUOTE>Here's your site;

http://www.ubi.com/US/Downloads/Info.aspx?dlId=29

...........download and install IL2: Forgotten Battles v1.0 to v1.22 Patch [116.1 MB] </div></BLOCKQUOTE>

Okey thanks for helping http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Bearcat99
10-08-2007, 01:02 PM
What do you have?

Laurens_Ajax
10-09-2007, 05:55 AM
Originally posted by Bearcat99:
What do you have?

The first edition (from 2001)