PDA

View Full Version : GeForce 6800 GT best settings



wintergoose
08-24-2005, 04:49 AM
It has been a lot of talking abouth vater =3 lately and as I can see a lot of you are using skreen card 6800GT.

What I miss is a sugestion to setup values for this card, and an explanation of why the setup is used.(Set up screen by set up schreen ? I hope.)
I use vater=3 in config and I think I am in the same time running my setup-values for 6800GT to high to day. I have somtime som lagging when landing ore are flying quite cloce to the ground

I will be pleace to have some tips from you.

My rig data :
Main card : MSI K8N NEO4 Platinium, nForce4 ATX socket 939
Prosessor : AMD Athlon 64 3800+2.4GHz socket 939, 512KB BOXED
Memory: 2 X Corsair Value S PC3200 DDR-DIMM 1024 MB = 2048MB
Screeen card :
Gainvard GeForce 6800GT 256MB 2 ns
Skreen : LG 19€ LCD 1980Q 8 ms, D-sub, DVI-D

TacticalYak3
08-24-2005, 06:30 AM
I have the 6800 GT 256 OC card, 3.06 P4 HT CPU, and 1024 MB RDRAM. I don't use water=3, but generally fly playing on Perfect with 2xAA 1024x768 32-bit. This provides 60+ fps most of the time (take-off @30 / high altitude @85 - refresh rate).

I use water=1 (or is it 2, can't remember for sure mate). This still provides for ripples with shadowing on the water from mountains and what not.

Head over to Airwarfare.com for some pointers.

Regards,
TactS!

fordfan25
08-24-2005, 10:35 AM
i have a 745 based mobo with a 64bit 3000,1 gig,and the BFG6800gtoc.

i can play in water =3 but splashing around makes my FPS hit in the low 20's so i stay outa that side of the pool. i just dont think that much of water=3 any way. heck the water in farcry looks better http://forums.ubi.com/images/smilies/16x16_smiley-tongue.gif. i play in water=2,AAx4 AFx4 picture quality highst setting,no Vsynch 85z refreash,1024/768 res. now my cpu is holding this card back for sure but yours should allow you to run like the wind. what drivers are you you uesing. i found that there are a few drivers out there that will cut your card off at the knees.

AOD_DieHard_X
08-24-2005, 02:29 PM
Originally posted by fordfan25:
i found that there are a few drivers out there that will cut your card off at the knees.

Which ones might they be? I have the same card and use the 66.93 drivers since the newer drivers are reported to render some AC parts invisible. I take it from your post there are performance issues as well with some drivers?

fordfan25
08-24-2005, 03:03 PM
i dont realy remember wich ones did what. iv been useing 71.89 for awhile now. but i remember when i got my card i tried alot of drivers offical as well as beta and "tweaked" some had the bug were thay made the card overheat and some just did not produce as good a performnce as others.between some drivers and depending on the game i saw 10+fps deffernce. hard to beleave seeing as my cpu is such a Bneck for this card but its true. 3dmark03 score would go up and down as well. with one set of drivers i remember geting about 11,300 but with the drivers i have now i think im getting 12,400 or so.

make a long story short you need to test deffernt drivers. if you dont think your current drivers are working well then try some others. 3dmark03 is a nice tool to use as well as FB's blackdeath track. iv heard alot of people swear by omega drivers. i my self had a bad exp with them when i had my 9500pro resulting in a reformate. but that was just me. from what i hear omega drivers teend to be a bit faster but have a less sharp picture or something to that effect.

wintergoose
08-26-2005, 12:03 AM
I shecked it yesterday, I am using driver 71.89
All my settings are trimmed now so flying goes bether. I still use water=3 and trees=3
There is som flikkering in the hvite lines around message plates in cockpit and also I have a small short flikkering line all down in the left corner of the screen. About 2 centimeter long.
I use screen 1250X1024, 2xAA and tryes to follow as shown on Airwerfare.
Started the Havoc campain and had smoot landing without stuttering.

stansdds
08-26-2005, 04:07 AM
I have a AMD 3500+, 2GB PC3200 RAM, SB Audigy 2ZS, eVGA 6800 Ultra PCIe. With FSAA 2Xq, AA 2X, resolution set at 1028x768 on an LCD monitor, Perfect setting, water =1, I get very good frame rates, nice and smooth even in heavy action. 71.89 official driver. I was having some heating issues and things seemed to smooth out once I was able to get more air into the case and gave the video card fan some duct work so that it could not draw warm case air for it's cooling.