PDA

View Full Version : WATER Oh My Water



Ilya-Mourometz
01-29-2005, 06:05 AM
Eeey Guys,
Just installed PF, but I don't get that Nice Water, I made some changes in the Conf.ini, but still the same, what do I have to do???

Ilya-Mourometz
01-29-2005, 06:05 AM
Eeey Guys,
Just installed PF, but I don't get that Nice Water, I made some changes in the Conf.ini, but still the same, what do I have to do???

Jester_159th
01-29-2005, 07:07 AM
Could you give us some more info?

Your hardware set up and in game graphics settings for a start would be good.

Jester_159th
01-29-2005, 07:07 AM
Could you give us some more info?

Your hardware set up and in game graphics settings for a start would be good.

Ilya-Mourometz
01-29-2005, 07:11 AM
Geforce 6800
1024MB-RAM
Videocard 265 MB
Pentium 4 (3.00GHz)

That's the important bit, should be allright, or not???

Ilya-Mourometz
01-29-2005, 07:11 AM
Geforce 6800
1024MB-RAM
Videocard 265 MB
Pentium 4 (3.00GHz)

That's the important bit, should be allright, or not???

Ilya-Mourometz
01-29-2005, 07:25 AM
My game settings are one the Highest option where I can Choose From, So??

Ilya-Mourometz
01-29-2005, 07:25 AM
My game settings are one the Highest option where I can Choose From, So??

SeminoleX
01-29-2005, 07:35 AM
Water set to 3 in Config.ini

Perfect Setting in Land Detail setting and it should display with a 6800 card.

SeminoleX
01-29-2005, 07:35 AM
Water set to 3 in Config.ini

Perfect Setting in Land Detail setting and it should display with a 6800 card.

steve_v
01-29-2005, 07:40 AM
to enable the perfect option/ il2setup

ogl driver
32 bit color resolution
stencil buffer checked

steve_v
01-29-2005, 07:40 AM
to enable the perfect option/ il2setup

ogl driver
32 bit color resolution
stencil buffer checked

Ilya-Mourometz
01-29-2005, 07:42 AM
I've allready putt it to 3 butt it doesn't do anything!

Could someone send me A Config.ini that works (with the Nice Water etc.)???

aeroplanelover@planet.nl

Grtzzz

Ilya-Mourometz
01-29-2005, 07:42 AM
I've allready putt it to 3 butt it doesn't do anything!

Could someone send me A Config.ini that works (with the Nice Water etc.)???

aeroplanelover@planet.nl

Grtzzz

9th_simplex
01-29-2005, 08:06 AM
No need for an other user's Config.ini there...

Just try to read carefully in this thread.
Thee has been already mentioned that:
1. enter the setup and select openGL instead of Direct3D rendering
2. max out ALL settings to perfect (should not be possible with D3d mode with the landscape tab)
3. open the config.ini and enter "water=3" in the [openggl...] paragraph

Enjoy the eyecandy http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

9th_simplex
01-29-2005, 08:06 AM
No need for an other user's Config.ini there...

Just try to read carefully in this thread.
Thee has been already mentioned that:
1. enter the setup and select openGL instead of Direct3D rendering
2. max out ALL settings to perfect (should not be possible with D3d mode with the landscape tab)
3. open the config.ini and enter "water=3" in the [openggl...] paragraph

Enjoy the eyecandy http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

VW-IceFire
01-29-2005, 08:11 AM
OpenGL rendering, stencil buffer on, in the details panel select Perfect mode, then experiment with water=0 through 3. That tag otherwise has no effect! Perfect mode has to be on.

VW-IceFire
01-29-2005, 08:11 AM
OpenGL rendering, stencil buffer on, in the details panel select Perfect mode, then experiment with water=0 through 3. That tag otherwise has no effect! Perfect mode has to be on.

Ilya-Mourometz
01-29-2005, 08:36 AM
Thnx, I hope it'll work :-)

Ilya-Mourometz
01-29-2005, 08:36 AM
Thnx, I hope it'll work :-)