PDA

View Full Version : HELP HELP HELP!! I am stupid!



Plenco
07-20-2005, 02:30 PM
Ok OK, I love this **** game but I am a little confused. I had FB back when it first came out. My comp blew up and I lost the original disk. i just bought another computer and found a package deal from AMAZON that consisted of FB and FBAEP. I loaded them and everything is fine. SO I decided to look for patches and updates and there is so **** many of them.

If I am running FBAEP, what patches do I need? DO I have to first dp all the patches for FB and then do all the patches for FBAEP? Or can I just download the latest patch ofr FBAEP? Help I am so **** confused!!

Thank you

VW-IceFire
07-20-2005, 02:35 PM
Ok....take a very deep breath. Its really not all that complicated when you sit down and look at it.

If you've got everything installed properly right now you should have Forgotten Battles: Ace Expansion Pack (AEP) installed. On startup of the game (while its loading), you should notice a small number in the bottom left side of the screen that says version 2.0. This means AEP is installed.

Now, my favorite download place for patches is currently 3D Gamers. Here's the link straight to the FB/AEP section: http://www.3dgamers.com/games/il2sturmovik2/downloads/

At the very bottom of the download section there, they have a section marked 'Files for mission packs'. There are two patches there.

V2.0 to V2.01 and V2.01 to v2.04. You need to download both of those files and install the 2.0 to 2.01 first (its about 100mb) and then 2.01 to 2.04 last. Fairly straight forward.

Also to keep in mind, Pacific Fighters works like an addon pack to the FB+AEP setup. So if you buy and install PF with FB+AEP (so FB+AEP+PF) then you'll be at version 3.0m, followed by 3.03m, and 4.01m.

To play online right now, you pretty much must have 4.01m to be on any of the major servers.

Plenco
07-20-2005, 02:42 PM
Thank you Thank you Thank you so very much!

Chuck_Older
07-20-2005, 02:47 PM
Icefire, you're probably the most helpful member of the boards http://forums.ubi.com/images/smilies/25.gif

psychobabbler
07-20-2005, 06:46 PM
yes,you are. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Plenco
07-21-2005, 04:00 PM
How od you install the patches? I burnt them to a CD and they are ZIP file. What do I do? Sorry I am so ingnorant http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

crazyivan1970
07-21-2005, 04:13 PM
Double Click self extractor, make sure path is correct and let her rip http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Plenco
07-21-2005, 04:24 PM
Im sorry but what is the correct path? I just used the default one that winzip gave me.

EURO_Snoopy
07-21-2005, 06:06 PM
Patching Guide (http://www.airwarfare.com/guides/patching.htm#003)

JG7_Rall
07-21-2005, 07:05 PM
Icefire for moderator!!! hurrah!!!


http://forums.ubi.com/images/smilies/11.gif

Bearcat99
07-21-2005, 08:42 PM
I highly recommend that you also get Pacific Fighters.... even if youi arent crazy about the Pacific theater... the added planes, maps, carrier landings and the fact that you will be compatible with 98% of the online fliers makes it a must have. Once you get PF just install it over the FB 2.xx install... then patch to 3.03m and 4.01m...

jarink
07-21-2005, 09:29 PM
Originally posted by Bearcat99:
I highly recommend that you also get Pacific Fighters.... even if youi arent crazy about the Pacific theater... the added planes, maps, carrier landings and the fact that you will be compatible with 98% of the online fliers makes it a must have. Once you get PF just install it over the FB 2.xx install... then patch to 3.03m and 4.01m...

Doubly so since PF sells for only about $20 US at most stores now.