PDA

View Full Version : Creative SB Live! Value



GazzaMataz
07-29-2004, 09:50 AM
Is this a **** sound card or is it just me? I have tried all sorts of configurations, drivers, dx settings ect and it still causes my game to stick - usually when I am on top of things about to make a kill. The game sticks and then recovers with the target getting outta my sights!!!

Could someone recommend a good sound card please?

Tickety boo...
Gazzamataz
http://www.gazzamataz.com

GazzaMataz
07-29-2004, 09:50 AM
Is this a **** sound card or is it just me? I have tried all sorts of configurations, drivers, dx settings ect and it still causes my game to stick - usually when I am on top of things about to make a kill. The game sticks and then recovers with the target getting outta my sights!!!

Could someone recommend a good sound card please?

Tickety boo...
Gazzamataz
http://www.gazzamataz.com

Agamemnon22
07-29-2004, 10:25 AM
Why do you think it's the sound card?
If you always get stutters when closing on target, that's more likely due to your video card loading the new LODs (basically the plane model becomes more detailed the closer you get, the draw back is that the new geometry has to be loaded, resulting in stutters).

hughlb2
07-29-2004, 10:39 AM
Does it cause your game to "stick" when you fire your guns, or when a new sound loads? This happened to me with my Audigy when I was running it under 98SE, I got XP and it now works fine. I did have a Live! Value like yours before my Audigy and I had none of the problems you describe.

As for another card, I would recommend SB Audigy (because it sounds good and its cheap).

I would post your question in the "Community Help" if you haven't already and also post your Dxdiag results. I can't be much help with those, but other people can.

ASM 1
07-29-2004, 11:06 AM
yeah http://ubbxforums.ubi.com/images/smiley/351.gif am with hughib - perhaps best in community help

However.... throwing a bone here...

What system specs do you have CPu gfx etc..?

Also in DXDiag lower sound acceleration to standard the Live cant do "full" very well.

S!

Andrew

http://img78.photobucket.com/albums/v299/asm016/WW2%20Stuff/Sig_Pic.jpg

GazzaMataz
07-29-2004, 11:08 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Why do you think it's the sound card?<HR></BLOCKQUOTE>
I know it's the sound card cos when I turn the sound off it don't happen any more http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif My GPU is a Quadro4 750 XGL 128mb RAM, bit dated now, but a pro 3D card.
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>This happened to me with my Audigy when I was running it under 98SE, I got XP and it now works fine.<HR></BLOCKQUOTE>
I suspect that it could be the drivers are not upto it. I have the same problem with my GPU with certain 3D programs. The driver has problems with W2K (my machine) but not under XP.They don't bother to fix it for W2K since that would mean more work and going backwards http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>I would post your question in the "Community Help" if you haven't already and also post your Dxdiag results.<HR></BLOCKQUOTE>
Yeah, I have already done that and they are helpful, all the things they suggested didn't make a difference that why I thought I'd post here to ask if it was just the card and if anyone else had the problem. I might upgrade to XP http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Tickety boo...
Gazzamataz
http://www.gazzamataz.com

ASM 1
07-29-2004, 11:16 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by GazzaMataz:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Why do you think it's the sound card?<HR></BLOCKQUOTE>
I know it's the sound card cos when I turn the sound off it don't happen any more http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif My GPU is a Quadro4 750 XGL 128mb RAM, bit dated now, but a pro 3D card.
<HR></BLOCKQUOTE>

Thats it exatcly! - I reckon its your gfx card. Your going to hate me for this but "pro" cards are exactly that - "pro" cards, hence sh1tty for games http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif

S!

Andrew

http://img78.photobucket.com/albums/v299/asm016/WW2%20Stuff/Sig_Pic.jpg

hughlb2
07-29-2004, 11:22 AM
Actually now that I think about it, I did have some problems with my Live! Value. Latency problems to be precise. In some games (Mafia, Enter the Matrix and a lot of others) The framerate would be terrible even with a res of 640*480 16. If I turned sound off completly, the performance would return to silky smooth. I was told it was because of out-of-date drivers conflicting with my mobo drivers or something like that. The problem with SB Live! Value is it seems Soundblaster, in all their wisdom, stopped making drivers for that card in 98 or something, so its now causing problems for many people with new/er systems.

Oh, and I agree with ASM 1, that videocard is very suspicious, if I had any moneyhttp://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif I would put it all on Red, I mean that videocard as being the problem.

ASM 1
07-29-2004, 11:59 AM
have you tried these drivers instead of the Creative ones? I did and I thought they were better performance wise....
http://kxproject.lugosoft.com/index.php?skip=1

S!

Andrew

http://img78.photobucket.com/albums/v299/asm016/WW2%20Stuff/Sig_Pic.jpg

Udidtoo
07-29-2004, 12:06 PM
Shoot, whats not to love about the SB Live "Crackle monster"

I don't even need to pan around to tell how many planes are in my immediant area, I just listen to see how many pops are coming from my speakers! http://ubbxforums.ubi.com/images/smiley/16x16_smiley-tongue.gif

..............................
I always have just enough fuel to arrive at the scene of my crash.

-blackwulf-
07-29-2004, 12:07 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by ASM 1:
have you tried these drivers instead of the Creative ones? I did and I thought they were better performance wise....
<HR></BLOCKQUOTE>

Hi ASM1, did the KX drivers improve stutters or FPS? I have a crappy SBlive and am using the creative drivers but if the KX drivers are better then I will run those. Thanks!

steve_v
07-29-2004, 01:42 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by GazzaMataz:
Could someone recommend a good sound card please?<HR></BLOCKQUOTE>Audigy. Love mine, are inexpensive, and will give you an immediate 4-8 FPS increase while running at full hardware acceleration. Wouldn't lie to you. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

Simjock
07-29-2004, 01:52 PM
disable your sound card and see if that stops the stutters.

If not, It's a video issue.

http://www.pcaviation.net/simjocksig.jpeg (http://www.pcaviation.net/)

"Take-off is optional, landing is manditory. When worse comes to worse, just remember to keep the greasy side down."

ASM 1
07-29-2004, 03:22 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by -blackwulf-:
Hi ASM1, did the KX drivers improve stutters or FPS? I have a crappy SBlive and am using the creative drivers but if the KX drivers are better then I will run those. Thanks!<HR></BLOCKQUOTE>

Try them....YMMV but I found that the audio quality was better and there was a slight improvement in FPS for me.... http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

HTH

S!

Andrew

http://img78.photobucket.com/albums/v299/asm016/WW2%20Stuff/Sig_Pic.jpg

GazzaMataz
07-29-2004, 03:22 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Thats it exatcly! - I reckon its your gfx card. Your going to hate me for this but "pro" cards are exactly that - "pro" cards, hence sh1tty for games <HR></BLOCKQUOTE>
Well, funny you should say that since many a 3D enthusiaste will tell you not to bother with 'Pro' GPUs and get a better (cheaper) games card which are just as good if not better.

I am running the correct GPU drivers for Maya 5 (I cannot remember the number) and have problems with that. Apparently, if I was to be running under XP with the same driver version I would have no problems... which is why suspect that the Creative drivers don't work they are not ideal for W2K. I can image most people here are running XP nowadays. I wanna upgrade my work machine to XP anyway - I bet that will fix it http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

Simjock
When you mean disable your sound card, do you mean turn the sound off in FB or literally remove it?

Tickety boo...
Gazzamataz
http://www.gazzamataz.com

[This message was edited by GazzaMataz on Thu July 29 2004 at 02:34 PM.]

ASM 1
07-29-2004, 03:29 PM
I think he means disable your soundcard in device manager...... and switch sound off in fb http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

S!

Andrew

http://img78.photobucket.com/albums/v299/asm016/WW2%20Stuff/Sig_Pic.jpg

-blackwulf-
07-29-2004, 04:28 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by ASM 1:
Try them....YMMV but I found that the audio quality was better and there was a slight improvement in FPS for me.... http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif
<HR></BLOCKQUOTE>

Thanks man, i will give them a shot http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

Macel
07-29-2004, 07:43 PM
I have an SBLive value and have serious problems with the sound going in and out (crackling, not all sounds playing properly) in IL2... I think it has been the cause of the occasional crash as well.

Never experienced stuttering as a result of it, however.

In any case, you might want to get a Turtle Beach Santa cruz OEM card from newegg.com for like 35 bucks. Comparible sound quality to an audigy, hell of a lot cheaper, nobody has ever mentioned compatibility issues with it.

GazzaMataz
08-05-2004, 08:04 AM
Well chaps, just rebuilt my work computer with XP instead of W2K.

Guess wot?

Yup! Works fine nowhttp://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Although I cannot seem to get my hands on the 45.33 drivers for XP the ones on nVidias website download but just don't install. Tried on several machines - don't work, won't install!!!

So I am using 45.23 with no problems. I don't think .01 will make much difference.

Anyway, just thought I'd pass that on.

Tickety boo...
Gazzamataz
http://www.gazzamataz.com

ASM 1
08-05-2004, 08:11 AM
cool m8 http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif glad you got it sorted out.

S!

Andrew

http://img78.photobucket.com/albums/v299/asm016/WW2%20Stuff/Sig_Pic.jpg

dadada1
08-05-2004, 08:30 AM
I tried this card because I thought it not too expensive and would give better audio than my onboard soundcard. How wrong can you be. More snap crackle and pop than a box of semtex rice crispies, plus a lower frame rate. Finally bought an Audigy 2ZS and no complaints.

B16Enk
08-05-2004, 08:53 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by GazzaMataz:
Well chaps, just rebuilt my work computer with XP instead of W2K.

Guess wot?

Yup! Works fine nowhttp://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Although I cannot seem to get my hands on the 45.33 drivers for XP the ones on nVidias website download but just don't install. Tried on several machines - don't work, won't install!!!

So I am using 45.23 with no problems. I don't think .01 will make much difference.

Anyway, just thought I'd pass that on.

Tickety boo...
Gazzamataz
http://www.gazzamataz.com<HR></BLOCKQUOTE>

45.33 drivers http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif Now there's a story...
45.23 are actually the same as the 45.33, except the 'inf' file will allow the 45.23 to be installed on a wider range of cards.

I made a post in the user fixes thread in Community Help detailing which driver supports what card http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

GazzaMataz
08-05-2004, 08:53 AM
Actually, I am finding the sound MUCH better than I have ever had, but I am not used to quality sound. Boy, does it make the game more fun http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Tickety boo...
Gazzamataz
http://www.gazzamataz.com
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>I made a post in the user fixes thread in Community Help detailing which driver supports what card<HR></BLOCKQUOTE>
B16Enk... your a star! http://ubbxforums.ubi.com/images/smiley/11.gif

[This message was edited by GazzaMataz on Thu August 05 2004 at 03:03 PM.]