PDA

View Full Version : PLEASE keep FB/PF compatible allover the world!



Xiolablu3
02-07-2006, 03:01 PM
Recently I have heard there may be releases just for the Russian market, I htink this is a VERY BAD idea.

On my favourite servers we play with people from all over the world and many many of our friends are from Soviet and Ukraine. If you fragment the market with different versions then we will be in confusion and possibly will not be able to play togther any more.

PLEASE keep the versions the same throughout the world, we need to be able to play together!

crazyivan1970
02-07-2006, 03:11 PM
Russian Pe-2 addon already approved for western market, other two not even complete yet. Gotta come around more offten for the news mate http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Xiolablu3
02-07-2006, 03:14 PM
Ooops http://forums.ubi.com/images/smilies/35.gif

Thanks Ivan http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif)

Cajun76
02-07-2006, 03:57 PM
http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/2431072382/p/1

Please vote, helps the bumpage! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Xiolablu3
02-07-2006, 04:13 PM
Thanks Cajun http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Bumpage done!!!!! (and another voice added to the cause)

crazyivan1970
02-07-2006, 04:53 PM
Enough bumpage there, i closed that thread http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif