PDA

View Full Version : Nvidia VHQL NEW Driver 71.84 released!



Miki40
03-11-2005, 08:23 AM
http://www.nvidia.co.uk/object/winxp_2k_71.84 http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

TASKFORCE1x1
03-11-2005, 08:45 AM
Thats good news thanks. I need to download that later tonight. Good Job on the recon. Lets see how my pc benchmarks now. :http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Nemo939
03-11-2005, 09:01 AM
Good news
I just down loot it

just sad i read it only will run 1024 x 768 and have trouble with 6800 Gt/ultra
I got a computer like this have the not test SHIII it on Big computer? http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

Amd 64 FX55 /oc 2870,Mhz /Cooler is a ThermalRight XP 120
Leadtek A400 GT / oc to Ultra 400/1100
Ram Dual Corsair TwinX 1024-3200 Xlpro 2,2,2,5
Pcu. Aspire 520W
2 x Maxtro 120GB /8mb
1 Nec Dvd-rw 3500AG
Asus A8V-Deluxe rev2
Saitek X52 /trackIR3 pro vectro 6 DOF
Windows Xp pro Sp2
Nokia 445 Xpro 21"

JG27_Arklight
03-11-2005, 09:48 AM
Yeah, the 71.84 drivers are out AND they come with the temp. bug! Thx, Nvidia.

http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif

Poacher886a
03-11-2005, 10:10 AM
Ok. Firstly i'm gutted that we have probs with SH3 and 66.93 before we even have the game!!

Anyway,i've got a Vanilla6800 and have been using 66.93 to date with no probs.

Worried about this driver prob,i just installed 71.84,from this site,

I get no improvement on Aquamark and it re-boots when trying 3Dmark05,so im not impressed.

Can anyone suggest a good replacment driver and a link to it please.

Ta/Poacher886

Axel40
03-11-2005, 10:26 AM
This temperature bug is a joke, imagine releasing certified drivers with that sort of bug!

I've uninstalled em straight away, gone back to my very stable 71.24's.

Poacher, if you are interested in new drivers the link is

http://downloads.guru3d.com/download.php?id=10

Just scroll down to the one you want.
As I say, I like the 71.24's


You have to install em the old fasioned way though, no .exe file. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Just extract em to a safe place.


Axel

SeminoleX
03-11-2005, 03:58 PM
What temp bug?

I've been trying the official 71.84's all day.

My readings right now are 38C for CPU and 49C for
GPU....never went above 63C under very heavy stress loads.

I'm thinking some are seeing monsters under the bed.

JG27_Arklight
03-11-2005, 04:02 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by SeminoleX:
What temp bug?

I've been trying the official 71.84's all day.

My readings right now are 38C for CPU and 49C for
GPU....never went above 63C under very heavy stress loads.

I'm thinking some are seeing monsters under the bed. <HR></BLOCKQUOTE>


I'm thinking somebody doesn't know how to read the Release Notes for the drivers.

Silmar
03-11-2005, 04:08 PM
Not looking forward to updating from my 66 drivers, they have been the most stable in my mind. IL2/PF doesnt freeze or act wierd in any way with them. Does anyone know if these new drivers work ok with IL2? Also what is the recommended method for upgrading drivers for PCIe 6800Ultra and nForce4 mobo? Detonator Destroyer still?

Charlie901
03-12-2005, 12:19 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Silmar:
Not looking forward to updating from my 66 drivers, they have been the most stable in my mind. IL2/PF doesnt freeze or act wierd in any way with them. Does anyone know if these new drivers work ok with IL2? Also what is the recommended method for upgrading drivers for PCIe 6800Ultra and nForce4 mobo? Detonator Destroyer still? <HR></BLOCKQUOTE>



Took care of you! Just look here:

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=26310365&m=7281041192