PDA

View Full Version : Which server do I look for now?



voyager_663rd
10-20-2009, 05:32 PM
I've got 4.08m (obviously). I have the 4.09b1 switcher (nice by the way). I downloaded the newest iteration (which when it loads, shows

4.09b1m

I try to connect to a server that shows 4.09 and I get the message that I'm using the wrong version. He comes up as using 4.09m. The "correct" order patch as a sticky is out of date as far as this 4.09 stuff goes.

Do I have the right (latest/authorized/whatever) patch? The only thing I'm sure about at this point is 4.08m. And if it isn't the right patch, which one is, what's the url for it and can I just run it overtop of the existing install I have now?

I am so confused.

voyager_663rd
10-20-2009, 05:32 PM
I've got 4.08m (obviously). I have the 4.09b1 switcher (nice by the way). I downloaded the newest iteration (which when it loads, shows

4.09b1m

I try to connect to a server that shows 4.09 and I get the message that I'm using the wrong version. He comes up as using 4.09m. The "correct" order patch as a sticky is out of date as far as this 4.09 stuff goes.

Do I have the right (latest/authorized/whatever) patch? The only thing I'm sure about at this point is 4.08m. And if it isn't the right patch, which one is, what's the url for it and can I just run it overtop of the existing install I have now?

I am so confused.

AndyJWest
10-20-2009, 06:24 PM
You will find links for the latest patch here:

http://forums.ubi.com/eve/foru...3110283/m/9861059397 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9861059397)

Download this:
4.09 English/International version

I suggest you also download
New Default skins
4.09 PDF Guide
4.09 Readme

Note that you can patch over either 4.08 or 4.09b1m (the beta patch), but that you will run into problems trying to patch an install with the version switcher installed.

As thinks are a little confused at the moment with the new patch out, the only 100% safe way to support all 3 versions is to have two different installs. You will still find servers running 4.09b1m with mods, as well as the new 4.09m. You might find it better to wait for a week or so as the situation is fluid, and a better switcher may well be available, and/or the server situation may change.

It is all a bit confusing at the moment, but hopefully this will be resolved.

Aviar
10-20-2009, 10:39 PM
If you are trying to get "...the newest iteration...", which is 4.09m, then you downloaded the wrong patch.

It looks like you downloaded the 4.09b1m...which is the beta version and the one you already had...http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Aviar

voyager_663rd
10-21-2009, 05:06 PM
don't bother putting any more help here. I posted this but couldn't find it http://forums.ubi.com/images/smilies/sadeyes.gif after I did it so I entered a new one in community help. I really didn't want to set up two threads for basically the same problem. Sorry bout that.

Your answers have been helpful just the same !!

Thanks.

In response to the "run into problems with the switcher installed", do you mean just having it installed or having the switcher "active" (by this I mean having 4.09b1m active??).

What I plan on doing is "switching" so that 4.08m is the active game and THEN apply the official 4.09m.

That work?

voyager_663rd
10-21-2009, 08:28 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by AndyJWest:
You will find links for the latest patch here:

http://forums.ubi.com/eve/foru...3110283/m/9861059397 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9861059397)

Download this:
4.09 English/International version

I suggest you also download
New Default skins
4.09 PDF Guide
4.09 Readme

Note that you can patch over either 4.08 or 4.09b1m (the beta patch), but that you will run into problems trying to patch an install with the version switcher installed.

As thinks are a little confused at the moment with the new patch out, the only 100% safe way to support all 3 versions is to have two different installs. You will still find servers running 4.09b1m with mods, as well as the new 4.09m. You might find it better to wait for a week or so as the situation is fluid, and a better switcher may well be available, and/or the server situation may change.

It is all a bit confusing at the moment, but hopefully this will be resolved. </div></BLOCKQUOTE>

OK. Couldn't wait. Patched with the 4.09m over the 4.09b1m

Game doesn't run at all.

1)used the switcher to set it on 4.08m. runs.
2)then applied 4.09m
3)will not start either thru shortcut or direct.

As you say, problems with having the switcher installed when patching?

Dunno at this point. Gonna delete the patched 4.09m and re-load the 4.08/4.09b1m and wait some more. Good thing the dl patch only takes me 15 min to get.

Feel free to add anything.