PDA

View Full Version : Game crashes after Ubisoft logo



TRazor
08-11-2009, 11:43 PM
Hey all
This is a gr8 game and i loved it. I played it for about 5days or so and got upto the mission where u play thomas to get into the juarez fort. The next day when i tried again it just boots into a black screen, the ubisoft logo appears faintly and then it crashes and i return back to desktop. I have tried rebooting and reinstalling...
I really wanna finish the game, so someone plz help, i payed good money for this game and im so near the end too..
any help wud be appreciated.
ty^^

T.Ashby
08-12-2009, 02:36 PM
This appears to be a common bug. It happened to me and I still have not fixed it.

TRazor
08-12-2009, 09:31 PM
lol

anyone plz help us???
come on ubisoft, help out ur customers...were the reasons ur still out there...

come on someone give a solution

GROMRoland
08-13-2009, 07:59 AM
I assume you've tried changing your sound to dvd quality, updated your drivers (both audio and video) and ran your DXdiag to make sure nothing is wrong with DirectX?
You might try disabling the intro movies (it also will make getting in the game alot faster). Here's my posting about how to do that. (http://forums.ubi.com/eve/forums/a/tpc/f/9901090327/m/7301005177)

If that doesn't fix your problem hollar back at me in this thread and I'll see what else I can come up with for you.

TRazor
08-13-2009, 09:19 AM
ty for ur help roland, IT WORKS!!!!!

=]

im not sure whether this did the trick or my method. Anyway for others help-

Copy paste your profile and save data somewhere else. now delete call of juarez folder and the "Out" folder from Documents(can be done automatically using uninstallation-select remove all features). Once reinstalled, I removed the ubisoft logo with roland's help and then pasted the save data and profile back...works like a charm right from the place where i left off

ubisoft and juarez FTW!!!

and a shout out to GROMRoland for his help

^^

T.Ashby
08-13-2009, 01:56 PM
Removing the beginning movie still did not work for me.

TRazor
08-13-2009, 09:15 PM
if that didnt work, try my method...(in my above post)

T.Ashby
08-14-2009, 08:07 AM
actually it froze in the middle of installation and now it won't do anything.

GROMRoland
08-14-2009, 07:09 PM
Ashby,

Have tried reinstalling now? Did your new install work? Do you still need help?

T.Ashby
08-14-2009, 07:40 PM
No, for some reason the game just will not boot.

GROMRoland
08-17-2009, 07:33 AM
Ok, well do a system info dump to this post so I can see your system specs. Also let me know if it ever worked for you, if so when it stopped working. Also what have you done to try to fix it, like reinstalling the game, drivers, etc.
And exactly what happens and when exactly does the game crash after you double click the game icon.

If you do all that, I should have enough information to try to help you further.