PDA

View Full Version : keeping old verson 4.0.4



rcskypilot1953
02-19-2007, 06:53 PM
Now that i have Il2-1946, do i need to keep the old 4.0.4 verson???? http://forums.ubi.com/images/smilies/touche.gif

rcskypilot1953
02-19-2007, 06:53 PM
Now that i have Il2-1946, do i need to keep the old 4.0.4 verson???? http://forums.ubi.com/images/smilies/touche.gif

Cajun76
02-19-2007, 11:50 PM
Not unless you want to. A lot of servers have upgraded to 4.08 and if you fly offline, there's still no real reason to keep 4.04 There is also a switcher utility floating around to let you easily switch between versions if you want.

crazyivan1970
02-20-2007, 03:39 AM
You can save following:

conf.ini
users folder
skins - whatever is valuable to you
missions folder.

And say good bye to the rest http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

rcskypilot1953
02-20-2007, 07:11 AM
Hay crazyivan, Where do i put thease in 1946??? and how.

conf.ini
users folder
skins -
missions folder

Thanks http://forums.ubi.com/images/smilies/784.gif