PDA

View Full Version : Battle Over Europe compatible with AEP?



CraytonRoberts
04-04-2004, 03:07 PM
I had installed the Ace Expansion Pack when I received Battle Over Europe. After that install, I had a lot of stutter and freezes and the entire game is essentially unplayable. Anyone else had this experience? Any other reasonable explanation? Would it help to uninstall AEP and put BOE only over FB?

CraytonRoberts
04-04-2004, 03:07 PM
I had installed the Ace Expansion Pack when I received Battle Over Europe. After that install, I had a lot of stutter and freezes and the entire game is essentially unplayable. Anyone else had this experience? Any other reasonable explanation? Would it help to uninstall AEP and put BOE only over FB?

wotan111
04-04-2004, 04:22 PM
Unfortunately BOB seems to put a huge starin on the system.

I have had to lower my settings quite a bit from when I just had IL2 FB.

I installed AEP first then BOE.

However I have played IL2 with just BOE installed and that was when I had the problems with frame rate. When I then installed AEP followed by BOB the frame rate was no worse so I put it down to BOB.

So even if you uninstall AEP and just use BOE I can see you still might have problems.

However if it is unplayable I would do a clean install from scratch as problems might be occuring there.

Insatll IL2 then AEP then BOE