PDA

View Full Version : Can't install BOE patch to 1946



tmdgm1
04-01-2007, 05:13 PM
Just installed BOE onto 1946. When I try to run the BOE patch (BOE disc is in drive), I get an error "Unable to locate valid installation of ACES Expansion Pack".

The first time I did this onto 1946, it worked as i hadn't yet deleted my original install of FB, AEP, PF. Welp, I uninstalled since then.

Any way to run the BOE patch with only 1946 install?

tmdgm1
04-01-2007, 05:13 PM
Just installed BOE onto 1946. When I try to run the BOE patch (BOE disc is in drive), I get an error "Unable to locate valid installation of ACES Expansion Pack".

The first time I did this onto 1946, it worked as i hadn't yet deleted my original install of FB, AEP, PF. Welp, I uninstalled since then.

Any way to run the BOE patch with only 1946 install?

Skycat_2
04-01-2007, 07:15 PM
I posted an answer at SimHQ, but then I read your other question to Enjoyr there.
Anyhow, consider this pack over BOE and OstFront:
http://forum.combatace.com/index.php?automodule=downloads&showfile=2032

On the BOE side it has all of the content of the patch you can't install, plus the PF upgrade files by Starshoy. It also has some additional OstFront campaigns by Ian Boys ... I'm not sure if they were later included in an official OstFront patch.

Don't use the included DGen.exe; it's the same one that ships with 1946 anyhow but there is a more recent version.

I'd apply any official OstFront patches on top of this. In fact, I have done it this way as I have OstFront also.

Treesqueak
04-02-2007, 11:40 PM
Try this.
http://www.simhq.com/forum/ubbthreads.php?ubb=showflat&...16090&page=0&fpart=1 (http://www.simhq.com/forum/ubbthreads.php?ubb=showflat&Number=2116090&page=0&fpart=1)