PDA

View Full Version : Still black sky with 262 in 4.04 :(



Kwiatos
03-05-2006, 05:00 PM
Still is bug with black sky when 262 is coming close. I found it playing online WC server at ardens map with Me262. My mates with ati radeon have the same bug http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

badatflyski
03-06-2006, 11:27 AM
black is the color of dead....the schwalbe is just another synonym of it.... http://forums.ubi.com/images/smilies/784.gif

ps: kwiatos,pszepraszam, bylo to tak latwe to odpowiedzii http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

crazyivan1970
03-06-2006, 11:36 AM
Which dll are you using Kwiatos?

One from the patch? Or one from beta versions?

Habaya
03-06-2006, 02:49 PM
Hi

If it's the same problem I was having... try the following thread.

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m...761075573#5761075573 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/1101097862/r/5761075573#5761075573)

The fix is towards the end ie:. altering your config file as follows.

under the [OpenGL] section change:
TexFlags.TexEnvCombineExt=0
to TexFlags.TexEnvCombineExt=1

Credit due to Blackjack174 in this instance.

As I say, it worked for me...

Best of luck.
http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Kwiatos
03-07-2006, 09:53 AM
I tried dlls from 4.04 and also ati2 dlls. Both have black sky in these mission with 262 coming close ( Ardens map online). Dont know other online maps - didnt test it.

ianboys
03-07-2006, 01:25 PM
Originally posted by Habaya:
Hi

If it's the same problem I was having... try the following thread.

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m...761075573#5761075573 (http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/1101097862/r/5761075573#5761075573)

The fix is towards the end ie:. altering your config file as follows.

under the [OpenGL] section change:
TexFlags.TexEnvCombineExt=0
to TexFlags.TexEnvCombineExt=1

Credit due to Blackjack174 in this instance.

As I say, it worked for me...

Best of luck.
http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

I have mine at 1 and still have this problem.

LT.INSTG8R
03-07-2006, 06:25 PM
I still get them as well but not as bad as it used to be(with my 9800 my entire view outside the Cockpit would either go blue or black and I would have to Alt+tab out of the game to get it back)I still see it with my X800XT tho not as bad, usuall y just flashing black sky when they get within a certain range,this even happens when I was flying a 262 and another got close to me.
Currently using 4.04s .dlls(assuming they are the HQ_Foam ones?)

crazyivan1970
03-08-2006, 11:35 AM
Originally posted by Kwiatos:
I tried dlls from 4.04 and also ati2 dlls. Both have black sky in these mission with 262 coming close ( Ardens map online). Dont know other online maps - didnt test it.

Ok, i`ll check all the dlls, pretty sure one of them solved the problem. Cant remember which one tho hehe.

VMF-214_HaVoK
03-08-2006, 02:49 PM
Can you post the link when you find them Ivan?

crazyivan1970
03-08-2006, 03:09 PM
Of course