PDA

View Full Version : 4.10 and other patches help



deskpilot
04-19-2010, 04:11 AM
I currently patched from 4.07 to 4.08 them installed AAA mods with version switcher. What would be my route if I decided that it was patching to the Daidalos 4.09 and then when it comes out, the 4.10. i'm guessing I'd need to do a complete re-install of 4.07 and start again. How compatible are daidalos' patches with the mods ( hope it's ok to ask this if not apologies can someone pm me please? )

JG52Karaya-X
04-19-2010, 04:36 AM
1) Version Switcher --> Mods off

2) Delete the "Files" and/or "MODS" folder in the main IL-2 directory

3) 4.09m patch

4) 4.10m patch (when it's out)

Then you're on a stock 4.xx game

The AAA modpack is only compatible with the beta 4.09 patch which is obsolete since the release of the official 4.09m patch.

deskpilot
04-19-2010, 04:49 AM
thanks for the swift reply! The only mod I really couldn't live without is the tempest seat mod that allows you to have a bit of rear visibility in what is my favourite plane. It's good to know now what my route is, should I decide to ge tthe latest patches.
thanks

bolox00
04-19-2010, 05:27 AM
IF you have sufficient HDD space i would recommend separate installs for 'clean' and modded versions.
if you are happy with your modded install i would make a copy of this, uninstall your original version then do a clean install of '46 and patch it upto 4.09.If possible keep a copy of this clean install somewhere safe (external hard drive?). This way you have a backup if anything ever goes wrong with your install(or a new computer) you just copy this back to your hard drive(and if you wished to try any other mod versions make it on a copy of this 'clean' copy http://forums.ubi.com/images/smilies/10.gif )
always a good idea to defrag after doing any swapping around like this.

when 4.10 comes then you can apply it to your clean version (then make a copy http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif )