PDA

View Full Version : Do I need the patch?



Catandra
12-29-2004, 02:00 PM
Two questions;
1. what does the patch do for Pacific Fighters?
2. How do I determine which version I have (3.03,3.01, etc.)?

Thanx http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Zeus-cat
12-29-2004, 02:08 PM
When the game loads look in the lower left corner for the version number.

If you only play offline and don't have access to a high-speed internet connection, I wouldn't bother right now. Some nice eye candy (fire #2 is just great) and a flyable F2F, but you can live without all this. Wait for the BIG patch with new planes and stuff.

If you have a high-speed connection you may as well get it. Check out he stationary objects list for the new stuff.

Zeus-cat

Wilburnator
12-29-2004, 02:10 PM
You only NEED the patch if you intend to fly online, as most online games will now be v3.03, until 3.04 comes out. There are various changes that you may or may not like. It is a matter of opinion as to whether or not a patch is a good one, I am happy with 3.03 myself. There are changes to some visual effects, smoke, fire, and so on. If you want a flyable F2A, then you need the patch. There can never be enough cr*p planes for me. I love em http://forums.ubi.com/images/smilies/heart.gif

SeaFireLIV
12-29-2004, 02:23 PM
Well, imho, the great large water splashes (essential immersion for the Pacific), plus ships firing ALL their guns is well worth the patch.

Some of the other guys here tend to get hooked up on other things and miss the point.

Atomic_Marten
12-29-2004, 03:13 PM
Uh.. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Skycat_2
12-29-2004, 09:30 PM
If you've installed PF but have not downloaded any patches for it, then you have version 3.0.

To play online, you need to find players who are also using the same version you are. To be realistic about this, very few online PF players are going to stay at version 3.0.

Quicksand1964
12-29-2004, 10:35 PM
Which patch is correct for version 3.0?

John_Stag
12-29-2004, 11:00 PM
welcome to the forum Quicksand. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif That would depend on your installation. If you only have PF, then it would be

http://patches.ubi.com/pacific_fighters/pf_v303.exe

If you've bunged it on top of FB/AEP:

http://patches.ubi.com/pacific_fighters/pf_303m.exe

Catandra
12-30-2004, 05:56 AM
Thanks guys.
On my slow speed connection, it'll take nine and a half hours to download the $%&*$#@ thing, so I really question whether it's worth it. However, I am having a problem with the zero when I go thru negative Gs. The engine always stalls out on me and I heard the patch took care of it. Is that true? And is there an easier way to solve that problem than the 9 1/2 hour download?

plumps_
12-30-2004, 06:32 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Catandra:
However, I am having a problem with the zero when I go thru negative Gs. The engine always stalls out on me and I heard the patch took care of it. Is that true? <HR></BLOCKQUOTE>
Why don't you believe me? http://forums.ubi.com/groupee_common/emoticons/icon_eek.gif
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>And is there an easier way to solve that problem than the 9 1/2 hour download? <HR></BLOCKQUOTE>
Internet Caf├ęs; friends who have a broadband connection; someone who sends you the patch on a CD; CDs/DVDs of gaming magazines.

sapre
12-30-2004, 06:35 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Catandra:
Thanks guys.
On my slow speed connection, it'll take nine and a half hours to download the $%&*$#@ thing, so I really question whether it's worth it. However, I am having a problem with the zero when I go thru negative Gs. The engine always stalls out on me and I heard the patch took care of it. Is that true? And is there an easier way to solve that problem than the 9 1/2 hour download? <HR></BLOCKQUOTE>
why won't you DL it while you are asleep?