View Full Version : Problems with picture on monitor-blue haze on borders

06-05-2006, 11:59 AM

The picture on the monitor has gone weird in that a black border of about 5 centimetres has appeared on the left and a blue haze is on the border of the picture.
This is very difficult to explain but the monitor screen appears to be too big for game,the picture does not fill the whole of the screen and it looks as if I should be playing on a smaller monitor so the picture can fit comfortably on it. I can't get the picture to fill the whole of the monitor screen: it seems too small for the monitor

I don't understand what has caused this as the game was working fine until recently. I've tried all sorts of different resolution and mhz but nothing's changed.

Asus 1900xtx graphics card
A8r32-mvp deluxe motherbouard
Viewsonic 21" monitor
2GB memory

Thanks for your help in advance.

06-06-2006, 06:32 AM
Is it Far Cry only or do other games do this too?

I guess it could be the resolution setting.

06-07-2006, 03:49 AM
It's only on Far Cry. I've tried every possible resolution combination and even did some research on aspect ratios. Good article here explains everything:


I'm doing something wrong concerning the settings in the game. It's fairly maxed out and the game runs fine-i'll keep on plugging away. There's a solution somewhere-there always is.

06-11-2006, 11:00 AM
I tried to email trechinical support but there's some kind o0f error on the server and it won't let me in.

Has anyone else experienced this problem, perhaps on other games?

06-22-2006, 10:19 PM
I have the exact same problem. A blue haze around the borders, but just the top and left side. I have every setting maxed running at 1600x1200. The game runs great but the blue border is anoying. I have all the latest drivers and patches.

x2 4200
Viewsonic G225f monitor

06-22-2006, 11:08 PM
OK guys, i think i have this one figured out, download the newest ATI drivers ( 6.5 now ) which you might alresdy have. disable one feature in teh catalyst control panel. disable the Adaptive Anit-aliasing. I disable and enabled it to see if it was true. With it disabled it worked, enabled I have a blue haze. I hope this fixes it for good. Try it and update the post to see if this works, may be just a fluke, may just be the simple fix. Farcry just doesn't like that feature, BTW i see no difference in video quality.

06-23-2006, 02:17 PM
In another forum it was disablling cat AI that did the trick - and it was the X1800-1900 series that had the issues and only on farcry with cat 6.5's.