PDA

View Full Version : need a little help please



broph13
08-08-2007, 11:46 AM
well lads i finaly back out on the high sea's after my silent hunter was badly damage so had
to get a new 1........so i dicided i say hello to every1 again Hehe.......ok so my prob is that i have instaled the grey wolf mod and i cant play sh3 nw cause it keeps saying that something like a line in the menu is missing or somthing......can ya `please help me out
thanks

broph13
08-09-2007, 09:53 AM
can somebody please help?

VikingGrandad
08-09-2007, 10:00 AM
Hi broph - welcome back! http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

What's the exact error message you're getting?

Have you installed Grey Wolves or GWX (its successor)? Where did you get the files from?

It sounds like something might have gone wrong when you installed the mod.

You may need to re-install SH3 and then GWX again. To re-install SH3 follow these instructions in the SH3 Community Manual:

http://www.mysh3.info/shiii/index.php?title=Reinstalling_SH3

I hope that helps...

broph13
08-09-2007, 10:41 AM
na its ok now i got it sorted nw deleted everything and reinstalled everything from scratch....were can i download a good copy of GWX?

VikingGrandad
08-09-2007, 10:47 AM
The best place is the Grey Wolves website, but this has been down for a while. For now, you can get the files here:

http://www.subsim.com/radioroom/showthread.php?t=102096

broph13
08-09-2007, 12:03 PM
ok thanks for dat link m8 goin to look it up nw.....which 1 of them do i dwnload nw....just 1 last thing i cant install the 1.4 patch for some reasion i tryed the european version and the us version in both the cd and the download 1.......i do have a cd 1 though and i got it frm signapore......
thanks

danurve
08-09-2007, 01:53 PM
Hold on a second Achtung;

If you have not updated to the 1.4 patch expect oddities with any of the mega-mods, they are designed for it.

I would undu - uninstall all and start over.
Unless - your new cd has already been updated then in any case this CM link on the update patched may help;
http://www.mysh3.info/shiii/index.php?title=Update_Patches

broph13
08-09-2007, 03:50 PM
wait listen i have the silent hunter unstalled and reinstalled bout a dozen times then did a full clean dwn of it by dealeting the regiestary,icons,files, but it doesnt work cause it keeps saying wrong version but it is a european 1.......and the game does not have the 1.4 patch installed wit it when i got it