PDA

View Full Version : FB (1.22) and FB+AEP (2.04) on same PC possible?



rnzoli
05-16-2005, 02:41 PM
Hi, I know I could have FB+AEP+PF and FB, separately installed on a PC, starting out with either v 3.04 or 1.22.

But can be the same way a v 1.22 and 2.04 version of IL2 co-exist on one PC, with the freedom to start either of them?

steve_v
05-16-2005, 02:45 PM
http://www.airwarfare.com/guides/multivers.htm

Wallstein
05-16-2005, 05:23 PM
I don´t know if this will help you, but I have the whole merged stuff and today I installed the original IL-2 and played it. I launched the game separately and it worked fine.

(Later I uninstalled everything and right now I`m building up the sim together again. But that´s another story)

Have a nice day,
Wallstein

Troll2k
05-17-2005, 01:59 AM
You can have a version for every game and every patch.Just make shortcuts for each individual exe file.

rnzoli
05-17-2005, 03:57 AM
Thanks steve, the link has got exactly what I was looking for.
Thanks everybody for the comments, too. http://forums.ubi.com/images/smilies/11.gif