PDA

View Full Version : Got JSGME working :)



BLEDSOE77
03-29-2010, 03:10 PM
YEY!!!!!!!!!!!!!!!!. Just got all my MODs to work by following Seawolf’s instructions. Finally the game is enjoyable as I now have the dials to work with. I also added a few more Mods to make it interesting. My advice is for folks having problems with JSGME is to forget about the old way of doing things as the installation of SH5 unlike previous games is to the direct “C” drive were it creates a UBIsoft folder. Some of the Mods like Darkwrath’s Dials Mod need to be unpacked and manually dropped in the MODs folder located in the SH5 Folder. Believe me I went crazy thinking I knew how to do it only to eat humble pie and start from scratch. Sometimes we need to listen to the pro’s. Now I have a really enjoyable game with easy interface. Keep them Mods coming?

SeaWolfU-57
03-29-2010, 03:39 PM
Ha good for you http://forums.ubi.com/images/smilies/25.gif

(not bad for a 78message old pro poster http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif)

Wolferz
03-29-2010, 04:52 PM
Glad ya got her goin, Bledsoe. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Good work, SeaWolfU-57. Once you get all the info needed to discover the problem, the fix becomes easy. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif
Thanks for the beer. http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

SeaWolfU-57
03-29-2010, 04:58 PM
Originally posted by Wolferz:
Glad ya got her goin, Bledsoe. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Good work, SeaWolfU-57. Once you get all the info needed to discover the problem, the fix becomes easy. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif
Thanks for the beer. http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

http://forums.ubi.com/images/smilies/25.gif