PDA

View Full Version : All stop key not working



Osakajoe
03-18-2005, 09:04 AM
The Key next to the number 1 is supposed to be the all stop key'but i get no reaction.

Anyone else?

Thanx

stevenwhiting
03-18-2005, 09:10 AM
Same here

Captain_David
03-18-2005, 09:31 AM
im from sweden, the "all stop" isn't working either, use if ur from sweden.. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif Thats working..

Osakajoe
03-18-2005, 09:31 AM
Ok i am on a UK KB.

All Stop is the one with the @ sign on the top row.
The one to it's right with the # sign on the bottom row is Rudder Amidships by the way.

sav112
03-18-2005, 09:44 AM
they one next to the no' 1 does not work here http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

TASKFORCE1x1
03-18-2005, 10:53 AM
The tilde` key ~ should do it.

TASKFORCE1x1
03-18-2005, 11:02 AM
Here is a screenshot of what key to use.

http://img.photobucket.com/albums/v298/Taskforce1x1/tilde.jpg

Hatchetforce
03-18-2005, 11:06 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by TASKFORCE1x1:
The tilde` key ~ should do it. <HR></BLOCKQUOTE>

The tilde key is what they are referring to and it is not working. You can call it the wavy line key but it still doesn't work. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Osakajoe
03-18-2005, 11:32 AM
The Manual refers to US Keyboard Settings.
I am im the uk and the @ button works for me.
But weird thing is another UK guy say ] works for him.

cow9th
03-18-2005, 12:09 PM
i also have the same problems, UK game worthless keycard. i think @ is all stop, im looking for snorkel depth...

Frederf220
03-18-2005, 01:05 PM
Snorkel Depth is ; (semicolon) for US keyboards.