PDA

View Full Version : I love AND hate (sometimes) this forum.



rijnton1944
04-06-2005, 03:42 PM
As a community I find this this forum the best I have ever seen. Everybody is willing to help each other as much as possible.
Also on off-topic subjects and when someone has personal problems.
The things I hate however are the facts that it often takes ages to load the forum or to refresh the pages and that the search function, as stated already in other threads, is quite useless.
Why doesn't Ubisoft do something ? ( Is of course a rhetorical question).

Jetbuff
04-06-2005, 03:55 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by rijnton1944:
Everybody is willing to help each other as much as possible. <HR></BLOCKQUOTE>
WHAAAA..? When did this happen? I'd hate to see those other forums you frequent that made you draw that conclusion! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

Von_Zero
04-06-2005, 06:03 PM
I tend to agree... this place could be heaven o earth, ONLY if we could loose the known trolls, the constant whining, and the usual "my plane/weapon/side is undermodeled", beside the alied whiners hijack-ing LW threads, and vice-versa.

3.JG51_BigBear
04-06-2005, 06:30 PM
Yeah the consistency of these forums leaves a little to be desired. I've usually been pretty lucky with the search function but my private messages almost never work and the forum gets hung up a lot. Its not really the end of the world but a little fixer upper would be nice.

LuckyBoy1
04-06-2005, 07:00 PM
I am NOT saying this is entirely the problem, but each and every last web page here has to wait on whatever link you gave to this or that picture in your signature to load before the page will finish loading. Blaming UBISoft for the internet being slow is not the answer either way.

Bearcat99
04-07-2005, 06:50 AM
Me too........

tsisqua
04-07-2005, 06:59 AM
Hi.

Its been at least since New Years since I was able to use the search function. Someone posted about this and Steve_V locked the thread because this thread was already going. I have no problem with that. However, he added a comment about how the old forum software "never worked". or that "nothing worked" with it.

Hey Steve. We have the same thing here, now. The search function never, ever, at all works. The search keys just take up space on the board. I love these forums, but this is a legit gripe that Ubi should at the very least, look into. Not just poo poo on us when we point this out. (and Steve, yes mate. Your time and effort are appreciated, and I know that you are a volunteer, not a Ubi employee http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif)

Tsisqua

WTE_Ibis
04-07-2005, 07:10 AM
It worked once upon a time back in the dim past,it should be possible to make it work again.They'll
wait till people start leaving in droves then the momentum will make it impossible to reverse.I suspect they don't really care because if they did they would make some sort of effort.It's not as if they don't know about it. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif
The search function is done by an employee with a white cane, at least they could give him a seeing eye dog. http://forums.ubi.com/images/smilies/51.gif