PDA

View Full Version : Trouble getting Campaigns to work



sdreagan
02-15-2009, 08:43 PM
I recently downloaded a campaign and I've been trying to get it working. Currently I've placed all the files from the Unzipped delivery file into the Campaign/UM folder... it's a USMC campaign... called "Hell in the Pacific - Peleliu" by P. Knight. I've been playing IL2 for years and have not played campaigns. Now that I've decided to try them out... I haven't been able to get a campaign running... So now, I've decided to ask!
Bonz...

sdreagan
02-15-2009, 08:43 PM
I recently downloaded a campaign and I've been trying to get it working. Currently I've placed all the files from the Unzipped delivery file into the Campaign/UM folder... it's a USMC campaign... called "Hell in the Pacific - Peleliu" by P. Knight. I've been playing IL2 for years and have not played campaigns. Now that I've decided to try them out... I haven't been able to get a campaign running... So now, I've decided to ask!
Bonz...

jamesblonde1979
02-15-2009, 09:09 PM
Try manually copying the files from each directory of the unzipped folder to the appropriate folder in your Il-2 root directory. If you are unsure about anything then back up first!!!

I think that a lot of the folders in IL2 are read only by default, you can change this by right clicking on a folder, going to properties and unchecking the read only box.

Zeus-cat
02-15-2009, 09:53 PM
You need to copy the campaign folder and all of its contents to the UM folder.

I am not familair with the campaign, but it should look like this when you are done:

UM
..Hell_in_the_Pacific
....campaign
....info
....mission1.mis
....mission1.properties
....mission2.mis
....mission2.properties
etc.

Don't rename anything! Just move the folder and its contents to the right place. You should find the campaign under Pilot career under the USMC.

sdreagan
02-15-2009, 10:15 PM
I tried all that and still I don't see it USMC game folder?

sdreagan
02-15-2009, 11:27 PM
Never mind... I got it. I down loaded Zeus-cat's FARM mission and discovered, after some searching, that I was leaving blank spaces in the Name... between the works. That made the difference. Thanks for your help.
Bonz...