PDA

View Full Version : Trouble with il2 1946 407/408



Schliemann
02-25-2007, 06:06 PM
Sorry about this folks but ... I have downloaded il2 1946 407 and the patch 408. However, it seems to have installed itself in a separate file under UBISOFT. All other files for the previous merged and patched il2 expansion pack are in UBI SOFT.
(note the space between UBI and SOFT). Can't seem to play online because Hyper Lobby let's me know, in no uncertain terms, that I don't have the right version of the game - i.e. the 408 patched version.

Any one have a solution I could use? I'd appreciate it.

TAG

VW-IceFire
02-25-2007, 07:52 PM
I think there is a way to tell HyperLobby to have a look elsewhere...my solution was to rename the "Ubi Soft" directory and force HyperLobby to have a look for the new installation. I'm sure someone will have a better solution but until that comes up this should at least get you started!

Taylortony
02-25-2007, 08:01 PM
Originally posted by VW-IceFire:
I think there is a way to tell HyperLobby to have a look elsewhere...my solution was to rename the "Ubi Soft" directory and force HyperLobby to have a look for the new installation. I'm sure someone will have a better solution but until that comes up this should at least get you started!

That should work, but remember to put a space in one and remove it from the other....... so it finds the right folder and not both

papotex
02-25-2007, 08:26 PM
i have 4.71 in one directory and 4.8 in another directory because i think i like the fight models on 4.71 better.

sory i had to say that

Bearcat99
02-25-2007, 09:08 PM
When you go to connect to HL press CTRL+SHIFT as you click connect. It will let you redirect HL to the proper folder.

Schliemann
02-26-2007, 06:09 PM
Well thanks for the effort all ... but none of it is working. Have you all had a similar problem ... or am I just special?

All the best,

TAG