PDA

View Full Version : need update for new addons??



PLANEMAD
09-26-2006, 02:11 PM
hi can you play/download the new addons on top of the 4.4 update OR do you NEED the 4.5 pe 2 addon first?? http://forums.ubi.com/images/smilies/blink.gif http://forums.ubi.com/images/smilies/53.gif

Hanglands
09-26-2006, 03:00 PM
You will need 4.05 first.

-HH-Quazi
09-26-2006, 05:27 PM
Originally posted by PLANEMAD:
hi can you play/download the new addons on top of the 4.4 update OR do you NEED the 4.5 pe 2 addon first?? http://forums.ubi.com/images/smilies/blink.gif http://forums.ubi.com/images/smilies/53.gif

If you are talking about the paid addons such as Banzai, Case Blue, The Last Days, etc., I myself have installed these in between probably all the patches at one time or another. I do install BoE after I install AEP. And the last install I installed the other eight after 4.04, then installing 4.05m last. Either way, I have never had any troubles playing any of them.

Texas LongHorn
09-27-2006, 08:26 AM
Hey Hanglands, are you SURE about that? It doesn't make sense for UBI to require the 4_05 add-on to be able to install the what I assume to be 4_06 AKA 1946. I posted before that I would be more than happy to pay for Pe-2, but on a disc, not some goofy booty thing that doesn't allow me complete control of HOW it installs. Just a question mate, I'm not giving you a hard time, but it makes no sense to me. All the best, LongHorn

NHawk52
09-27-2006, 08:44 AM
Each time that I read a post about "addons", "updates", and "patches" the waters just get muddier. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

I still sit at 4.04/4.04m (bootyphobia), know about 4.05m (update?), have read cloudy references to "4.06" thru "4.08" (updates/patches?), read references to variously named "addons" (or updates?). http://forums.ubi.com/images/smilies/blink.gif

Might someone in the know publish definitively what is actually what for those of us stuck in the maze? http://forums.ubi.com/images/smilies/53.gif

GerritJ9
09-27-2006, 08:51 AM
4.05m is the "Pe-2 Peshka" paid-for addon.
4.06m is the "Sturmoviks over Manchuria" paid-for add-on, not released yet
4.07m is the "46" paid-for add-on, not released yet.
4.08m will (presumably) be the final free patch/add-on, to be released after 4.07m.

And yes, to install 4.06m, 4.07m and 4.08m you WILL require 4.05m to be installed.

Texas LongHorn
09-27-2006, 09:29 AM
Gerrit, that seems pretty darn specific. Do you mind saying where you got that info? I don't mind paying for content, but not with the current download only system that plays havoc with your system. GIVE ME A DISC, PLEASE! Thanks in advance, all the best, LongHorn

Philipscdrw
09-27-2006, 10:06 AM
If you have a few spare hours to dig through massive sticky threads, you'll find where Gerrit got that info!

One idiosyncracy of the Il-2 engine is that patches MUST be installed in a specific order for the game to work. 4.04m to Manchuria to Pe-2 wouldn't be compatible with 4.04m to Pe-2 to Manchuria, for instance.

SaSQoN started to explain why this is the case, once, but people were rude to him so he changed his mind. Something to do with each aircraft type having a sequential number, and the sequence can't have gaps...

Rumour has it that boonty will be fixed/neutered for future releases - perhaps they'll re-release the Pe-2 on a "Now With No Added Spyware!" platform...

To be honest, Boonty is a stupid program, but it isn't difficult to pin it in a corner, extract Pe-2 from it, and then eradicate it from your PC - the problem's been exaggerated a bit IMO.

Chuck_Older
09-27-2006, 10:20 AM
Originally posted by Texas LongHorn:
Gerrit, that seems pretty darn specific. Do you mind saying where you got that info?

Darned specific or not, it's been like this from Day 1 http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

x6BL_Brando
09-27-2006, 02:05 PM
To be honest, Boonty is a stupid program, but it isn't difficult to pin it in a corner, extract Pe-2 from it, and then eradicate it from your PC - the problem's been exaggerated a bit IMO.
http://forums.ubi.com/images/smilies/agreepost.gif

VVaFFenPanZZeR
09-27-2006, 02:14 PM
Originally posted by -HH-Quazi:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by PLANEMAD:
hi can you play/download the new addons on top of the 4.4 update OR do you NEED the 4.5 pe 2 addon first?? http://forums.ubi.com/images/smilies/blink.gif http://forums.ubi.com/images/smilies/53.gif

If you are talking about the paid addons such as Banzai, Case Blue, The Last Days, etc., I myself have installed these in between probably all the patches at one time or another. I do install BoE after I install AEP. And the last install I installed the other eight after 4.04, then installing 4.05m last. Either way, I have never had any troubles playing any of them. </div></BLOCKQUOTE>

What is Banzi, case blue and the last days????

Am I missing something, r these installs i am missing??????

-HH-Quazi
09-27-2006, 03:45 PM
Originally posted by VVaFFenPanZZeR:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by -HH-Quazi:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by PLANEMAD:
hi can you play/download the new addons on top of the 4.4 update OR do you NEED the 4.5 pe 2 addon first?? http://forums.ubi.com/images/smilies/blink.gif http://forums.ubi.com/images/smilies/53.gif

If you are talking about the paid addons such as Banzai, Case Blue, The Last Days, etc., I myself have installed these in between probably all the patches at one time or another. I do install BoE after I install AEP. And the last install I installed the other eight after 4.04, then installing 4.05m last. Either way, I have never had any troubles playing any of them. </div></BLOCKQUOTE>

What is Banzi, case blue and the last days????

Am I missing something, r these installs i am missing?????? </div></BLOCKQUOTE>

Yea. Just getting the patched versions mixed up with addons that add offline campaigns, single missions and some online content. My fault. I consider what Ubi releases as patches, not addons.

steve_v
09-27-2006, 04:08 PM
Originally posted by Texas LongHorn:
It doesn't make sense for UBI to require the 4_05 add-on to be able to install the what I assume to be 4_06 AKA 1946.

Originally posted by SaQSoN:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Bottom line, my understanding is: you can buy one at the time: Pe-2, then IL-10 then VVS-1946, or you can wait till VVS 1946 which will have them all

No, it is not correct.

Each subsequent add-on will NOT contain the previous one.

If you will want to have the "46" add-on, you will have to buy both other ones. </div></BLOCKQUOTE>
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/125...611014824#1611014824 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/1251052824?r=1611014824#1611014824)


Originally posted by SaQSoN:
There was enough of free (which, actually wasn't free for the developers) stuff released earlier. Now it is time for you to pay too.
However, no one isn't forced to do that, offcourse. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif
http://forums.ubi.com/eve/forums/a/tpc/f/63110913/m/5021060434/p/2


Originally posted by SaQSoN:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">IMO, 4.06 shlould be released as free addon

And this guy seem to have been reading too much of Lenin's works. http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif </div></BLOCKQUOTE>
http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/931...511085064#6511085064 (http://forums.ubi.com/eve/forums/a/tpc/f/23110283/m/9311082064?r=6511085064#6511085064)

NHawk52
09-27-2006, 04:49 PM
Originally posted by GerritJ9:
4.05m is the "Pe-2 Peshka" paid-for addon.
4.06m is the "Sturmoviks over Manchuria" paid-for add-on, not released yet
4.07m is the "46" paid-for add-on, not released yet.
4.08m will (presumably) be the final free patch/add-on, to be released after 4.07m.

And yes, to install 4.06m, 4.07m and 4.08m you WILL require 4.05m to be installed.

Thanks - that covers what I call the "updates" or "patches". Now what are the "addons" that sometimes seem to have their own game name rather than a version number? http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

PLANEMAD
09-28-2006, 03:35 AM
i you sure about that! http://forums.ubi.com/images/smilies/typing.gif http://forums.ubi.com/images/smilies/88.gif

Klemm.co
09-28-2006, 01:16 PM
Originally posted by PLANEMAD:
hi can you play/download the new addons on top of the 4.4 update OR do you NEED the 4.5 pe 2 addon first?? http://forums.ubi.com/images/smilies/blink.gif http://forums.ubi.com/images/smilies/53.gif

Hm, in my country, 6 comes after five, not four.
Maybe its the other way around in yours?


One idiosyncracy of the Il-2 engine is that patches MUST be installed in a specific order for the game to work.

If you can point me to ONE serious still alive online game, where the patches can be applied in some kind of mixed order, than maybe i could see what you tried to tell us in your post.

I know im sounding rude, but if you dont know that 1+1=2 or 4.04m+0.01m=4.05m, not 4.06m, then why dont learn to count first and then make some (hopefully) more intelligent statements?

-HH-Quazi
09-29-2006, 02:32 AM
http://forums.ubi.com/images/smilies/88.gif So true.