PDA

View Full Version : Before you install the 4.10 patch...



Aviar
12-24-2010, 05:49 AM
....do yourself a favor and make a copy of your (unmodded) 4.09m folder. Take the 'copy' and apply the patch to this folder.

This way, if anything goes wrong, you still have your original 4.09m folder as a back-up. Consider yourself warned....http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Aviar

TheCrux
12-24-2010, 11:12 AM
I have unmodded 4.09m but I do have a few skins and offline campaign missions from M4T on it. Will the 4.10 patch work?

Thanks

Sillius_Sodus
12-24-2010, 11:18 AM
Yes, the patch should work although Aviar's advice is very, very good. I keep a 'clean' version of 4.09 just in case. I currently have four other installations as well: 4.09 with lots of custom skins, missions and campaigns, UP 2.01 without any other mods for online flying, UP 2.01 with lots of other mods for offline use and HSFX 4.1 because I like that modpack as well.

I know i can have all that using JGSME within my 'clean' UP 2.01 install but you never know what can happen with computers...

rfxcasey
12-24-2010, 01:45 PM
All I did was run the ultra pack 2.01 updater and it added a jsgme mod for stock 4.10. Works fine though the changes to 4.10 are another issue.

TheCrux
12-25-2010, 12:47 AM
Originally posted by Sillius_Sodus:
Yes, the patch should work although Aviar's advice is very, very good. I keep a 'clean' version of 4.09 just in case. I currently have four other installations as well: 4.09 with lots of custom skins, missions and campaigns, UP 2.01 without any other mods for online flying, UP 2.01 with lots of other mods for offline use and HSFX 4.1 because I like that modpack as well.

I know i can have all that using JGSME within my 'clean' UP 2.01 install but you never know what can happen with computers...

Thanks, It did in fact work fine. Just thought I'd share some feedback for the benefit of anyone else with similar concerns.