PDA

View Full Version : Signatures



naran6142
08-24-2011, 06:59 PM
How do you get the banner in your signature and can i just make a banner with a program on my computer

GunnarGunderson
08-24-2011, 07:06 PM
I sure do love Assassin's Creed, guys

http://forums.ubi.com/eve/foru...6566/m/7041025878#XI (http://forums.ubi.com/eve/forums/a/tpc/f/5181026566/m/7041025878#XI)

naran6142
08-24-2011, 07:19 PM
Originally posted by BradKinn:
I sure do love Assassin's Creed, guys

http://forums.ubi.com/eve/foru...6566/m/7041025878#XI (http://forums.ubi.com/eve/forums/a/tpc/f/5181026566/m/7041025878#XI)

thanks for the link

Blind2Society
08-24-2011, 08:09 PM
You can go here (http://forums.ubi.com/eve/forums/a/tpc/f/5251069024/m/6561020629/p/1) and drop a request and one of us will pick it up. Just give a general idea of what you are looking for, if you have specific images, even better.

If you have editing software and are looking to do your own you can drop by here (http://forums.ubi.com/eve/forums/a/tpc/f/5251069024/m/5611016909/p/1) and get all info you may need, as well as tips, pointers, and constructive criticism from us memebers.

rc732
08-24-2011, 08:26 PM
The people at the forum above^^^^ They make the best signitures ever. Blind2society or d1stubered will help you out. They made mine.\/ http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

naran6142
08-24-2011, 08:33 PM
thnx for the help guys. i was looking into making my own but im not that artistic. so i'll see how that goes.
ive seen some amazing sigs on the forum so i might take you up on your offer

thnx again http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

naran6142
08-25-2011, 05:53 PM
k ummm i dont want to be a pain about this

i manages to throw together a sig uploaded to an image host and try putting it into the sig box in my profile.

as you can see below it doesn't work

its proper format, 500 X 150, and only 19kb

does anyone have any idea what im doing wrong
any help appreciated

Blind2Society
08-25-2011, 06:05 PM
Did you add image tags? <--these with the image url in between?

Actually that doesn't seem to be the issue.

Not really sure what the issue is. Do you have an imageshack account or did you just use the upload feature? If not try setting up an account and re-uploading.