PDA

View Full Version : The incorrect national marking DGen bug



XyZspineZyX
10-22-2005, 10:36 PM
Can any of the moderators please let me know if this bug has been reported to the developers & if there are any plans to resolve this issue? I have placed a report in the 4.02 bug thread but have had no response.

It needs to be sorted by the completion of the series if possible

Chuck_Older
10-23-2005, 12:43 PM
Which do you mean? The one in which P-51Ds have incorrect numerics instead of RAF style markings on non-Pacific maps? And earlier P-51s have the RAF style codes placed incorrectly?

I used to post about that all the ime. I wonder if I dug through ORR I could find the thread. Might be worth a look

XyZspineZyX
10-23-2005, 07:01 PM
When flying single player campaigns when playing PF-AEP-FB & regardless of what patch (3.03-4.01-4.02) I am getting the following situations: WS P39N1 Stalingrad campaign.- Romanian IAR80s & P11c in German National markings. The IAR80s retain their actual Romanian camoflage.
Italian MC202s flying in German National markings & in a single tone green colour
German BF109F & G models in Romanian & Italian national markings
German ME110, HE111 & JU88 in Romanian National markings

Lenningrad Campaigns Finnish Blenhiems in German markings
Reports of FW190A in Finnish markings

Pacific Campaigns Hellcats & B29 Super Fortress in RAF or RAAF markings
Australian Beaufighter campaign starts with US markings.

When I mean incorrect markings I mean German crosses, Romanian crosses, finnish roundels ect

AI-1
10-25-2005, 11:37 AM
Does this help?

http://www.simhq.com/simhq3/sims/boards/bbs/ultimatebb....topic;f=144;t=001313 (http://www.simhq.com/simhq3/sims/boards/bbs/ultimatebb.php?ubb=get_topic;f=144;t=001313)

regards

AI-1

XyZspineZyX
10-25-2005, 01:48 PM
No its still an issue even with the new DGEN issued by Starshoy & Ian Boys. I have done testing in the new NWE campaign & had the same consistant issues.
Its still a major bug issue for us off line campaigners running combined install.

No reply from moderators or developers at this time???!!!

Chuck_Older
10-25-2005, 05:11 PM
Moderators most likely wouldn't know. They aren't mods because they are on the dev team

XyZspineZyX
10-27-2005, 06:16 AM
bump

Nimits
10-27-2005, 06:28 PM
Hopefully Starshoy knows about this (he should, its been mentioned often enough) and can produce a fix.

XyZspineZyX
10-27-2005, 07:49 PM
Hope so, I am sick & tired of moaning about this issue, its p***d me off so much Ive gone back to AEP 2.04