PDA

View Full Version : Am i being really dumb?



dazza9806482
02-05-2005, 11:48 AM
Hi Guys

Decided i should get a mic and get involved on comms.

I have stacks of audio experience. However my crappy 5 quid mic is confusing me.

two phono connectors, pink one for the mic and a green one for the earpieces.

i can get sound out the earpieces but the mic is totally dead. nada.

my mic connection is working, it records sound with a record player plugged in. I can even reverse the connections and speak into the earpiece and hear my voice.

stranger still, i bought two indentical mics (one for my mate) and they are both not working!

im losing my mind..

is there any reason why both connectors need to be connected? i assumed one to transmit sound and one to recieve, the mic should work just plugged into the mic socket?

am i missing something? or have i been very unlucky?

thanks and flame away!

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

S 8
02-05-2005, 11:51 AM
tsss,whatabout me! I cant even get teamspeak or that VAC to work. http://forums.ubi.com/images/smilies/35.gif

PBNA-Boosher
02-05-2005, 12:09 PM
If you guys have AIM or MSN, PM me. I can talk you through the process.

Fish6891
02-06-2005, 02:36 AM
Yes.

dazza9806482
02-06-2005, 05:43 AM
Thanks Fish, i certainly am impressed by your incisive critique.

Boosher thanks for offer, i lack aim or msn, however my problem isnt the actual connection to teamspeak, its simply getting either mic to record sound!

jensenpark
02-06-2005, 06:43 AM
Dazza, I had the same problem.

Can't recall exactly what it was, but it was in the TS settings - I think in the sound tab...can't help anymore than to say try playing around there. Just what I did...I think something was on mute, etc

diomedes33
02-06-2005, 07:40 AM
Here's how I'd tackle it. Some of these you've probably already done.
<UL TYPE=SQUARE>
<LI>Check mixer settings, mic unmutted, mic volumn 100%
<LI>Check multimedia settings, make sure the mic/sound recorder is pointing to your sound card
<LI>Open up windows' sound recorder/wav player try to record something out of the mic
<LI>Check TS or Vent settings to make sure that its pointed at the right devices and that all the volumes are above 0%.
[/list]

If the sound recorder doesn't work, its most likely a settings or driver issue. Try playing with multimedia settings. As a last resort reinstall the soundcard drivers.

Another thing that might apply is if you have an aftermarket soundcard. A lot of computers now come with integrated soundcards on the motherboards. If this is the case go into the bios settings and make sure the integrated sound card is disabled, it may be having a power struggle with the aftermarket one.

After a complete windows install and about 2 months of agony, I figured that one out.

Hope this helps.

WOLFMondo
02-06-2005, 07:57 AM
I have my mic muted under windows but it seems to work ok in TS. I've noticed some problems with TS are caused by FB/PF sound settings when used together.

trumper
02-06-2005, 10:20 AM
http://forums.ubi.com/groupee_common/emoticons/icon_smile.gifIf you've been using something like nero or easy cd creator for recording check that as well.

AWL_Spinner
02-06-2005, 10:46 AM
You need to turn voice comms (or whatever it's called) toggle OFF in the Forgotten Battles audio settings screen, I think it defaults to ON. If you have this on it'll effectively mute your TS and any other audio input app outside the game.

If your mic, TS, etc. work without the game loaded but don't when it's running, this is your problem.

T_O_A_D
02-06-2005, 11:06 AM
After you've tried above, Go to startbutton/control panel/sounds and audio devices/Voice/testHardware then run the wizard and see if it helps. Sometimes Windows XP gets confused and running the wizard will fix it. That is if you have XP, not sure on the older OS's

And what AWL_Spinner posted is a must to do.

GAU-8
02-06-2005, 11:47 PM
also in the sound panel for computer, IF you had stereo, or any surround sound before headphones installed, make sure to unclick the "center/whatever speaker is in mic jack" option

dazza9806482
02-07-2005, 03:43 AM
Thanks for all the suggestions guys.

I tinkered for a while but im now convinced that both sets dont work.

im certain its not a hardware problem, for the simple fact that i can plug any other audio source through the mic jack and hear it. I can plug my decks in through my mixer, i can even plug a set of headphones into the jack and use them as a kind of backassward mic!

if any other audio source works through the mic jack, on a 3.5mm phono connection- it must be the hardware....

or is there some weird alchemey limited only to mics!

im actually gona go to a different shop and buy a different mic, so il will let u know how i get on...

thanks again http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Bussard_1
02-07-2005, 05:44 AM
dazza,
You remembered to map the "key mike" key to a keyboard or joystick command in IL2 <span class="ev_code_GREEN">AND</span> Teamspeak, didn't you?
Bussard_1

dazza9806482
02-07-2005, 07:21 AM
Yeah Bussard, all that is cool. Thing is i have a wealth of audio equipment, music software and sequencers, I have an excellent (i thought!) knowledge of audio hardware and theory, but i think its simply a case of a broken mic.

final test was this, i have a roland dj1000 mixer. It has a mic input. i connected the mic phono plug to it, and absolutely nothing....

FA_Kook
02-07-2005, 11:57 AM
Is your sound card full duplex?

PBNA-Boosher
02-07-2005, 12:31 PM
Check to make sure you have the 20 decibel boost on in your mic. settings, and also make sure that you have your mic input turned all the way up in both IL2 and windows. Once you start IL2 it takes control of your mic input, which is why it must be configged there.