PDA

View Full Version : Graphic problem - imager and zooms



Ian [Atrus]
10-01-2004, 07:34 AM
I have a couple graphic problems.

1. The imager works fine, but the picture viewer doesn't. I get lines and noise on the images: sometimes just a few, sometimes it covers both image and journal. When I zoom on the image, the lines remain, covering up half of the screen.

2. I zoomed on the letter and note in Atrus's bedroom and all I got was a picture which was half black and half filled with moving sky.

Now, the image viewer isn't such a big deal, but being unable to see written things is...

I'm running XP on a P4 1700, with a GeForce 420Go card (32mb), and 512mb of ram. And no, I didn't upgrade the video drivers since my card isn't supported anymore; there are hacked drivers, but I'd like to keep them as a last resort.

maztec
10-01-2004, 12:19 PM
I'd recommend trying the hacked drivers.. See if ther eis an OmegaDriver solution for this?

Otherwise I'm not particularly sure of a ready solution to your problem. Sounds like video issues resulting from a card that is either not up to spec or drivers not up to spec...

Ian [Atrus]
10-02-2004, 04:19 AM
Hacked drivers don't work well with Toshiba laptops, so I'll try them only if the problems become severe. Thanks for the advice anyway.

ravalox
10-02-2004, 01:31 PM
I have the same exact issues on my laptop. I also have the 420 Go (32M) card, 512MB memory and XP, with a 2GHz cpu. Otherwise, aside from minor sound issues, the game runs superbly. Funny, what seems to be the simplest rendering task (written pages) is somehow not supported by this card. The game is pointless without these clues, and I would be highly skeptical of any claim that this can't be fixed in a patch.

And I thought all the waiting around in Path of the Shell was excruciating...

abnerone
01-04-2005, 07:52 PM
OK...I wanted to add everything I learned about this problem.

On Jan 3rd, 2005 I upgrade my NVidia Driver from version 5.2.1.6 to version 6.6.9.3, which was the newest version available at nvidia.com. This made the "configurator"happy with a green checkmark saying my drivers were new enough to be approved. I have an MSI GeForce 2 Pro GTS card. So right away after arriving in the dock after the game opening sequence, the blue sky is a polygons of blinking black space. Obviously not right. So I roll back my nvidia driver back to 5.2.1.6. Now the blue sky after opening sequence is happy. After playing the game for a little bit I arrive in Atrus's bedroom, and find this problem where the two notes, show the black lower half of screen, with day and night sky. Obviously not right. I find this thread. Found the guru3d.com website with an archive of old nvidia drivers. Decide to first try going to extremely new beta type drive, of version 7.1.2.0, but this still had the black sky stuff. So decided to go in between 5.2.1.6, and 6.6.9.3. Decided to stab at 6.1.7.6, since 'teleferix' said you may need it or newer for the notes to be fixed. After grabbing the "ForceWare 61.76 Windows 2000/XP" driver, from this page, both the blue sky and notes are fixed. So that is what I am sticking with for now. Really surprised that the newer 6.6.9.3 driver has more issues, then an older driver. Oh well...thanks guru3d.com!

http://downloads.guru3d.com/download.php?det=824

Here are 'hopefully' links to screenshots I took of the two notes in Artus's bedroom, in case you need them:

http://johngettler.smugmug.com/photos/13737924-L.jpg
http://johngettler.smugmug.com/photos/13737925-L.jpg

Hope that helps.
Abnerone